cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

437
Views
0
Helpful
3
Replies
Highlighted
Beginner

Does ASA Services Module 9.x is compatible with CAT6500?

Hi:

I am trying to figure out if the new code for ASA SM 9.0(x) or 9.1 is compatible with CAT6500 but I could not find any document that explicity confirms the the INCOMPATIBILITY. This table from the Release notes is not quite clear.

http://www.cisco.com/en/US/partner/docs/security/asa/compatibility/asamatrx.html#wp46454

It says that code 8.5 is compatible with Cat6500 and version 9.X is compatible with R7600.

So are the two different trains now, one for Cat6500 and one for R7600?

My real goal is to find the correct software versions (not interim) that provides compatilibity with Catalyst 6500 with Supervisor 2T  and ASASM.

Thank you very much.

3 REPLIES 3
Highlighted
VIP Mentor

I read that table that you need at least 8.5(1.7) on the ASASM for the 6k5 with a Sup2T. The 6k5 needs at least 15.0(1)SY1.

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

Highlighted

What Karsten said. Since 9.x is not released for the ASASM (it's referred to in documents but it's not available to download on the ASASM page), I probably would stick with the 8.5(1.7+) train for now.

Highlighted

Well, that's not what I tried to say ...

Probably the newer software will never apear on the ASASM-download-page as it's now a generic software for all ASA-systems (without the ASA1000V). That is visible on the Table "ASA and ASDM Compatibility":

http://www.cisco.com/en/US/docs/security/asa/compatibility/asamatrx.html#wp42231

There it's clearly stated that the ASASM will run with 9.x. But the Chassis also needs a particular software (at least 15.0(1)SY1).

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

Content for Community-Ad