cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1448
Views
0
Helpful
2
Replies
babiojd01
Beginner

eNcore 3.5 no longer works for Cisco FMC 6.4

Any help would be great. It used to work with 6.2

2 REPLIES 2
nspasov
Cisco Employee

I don't have 6.4 running but I recently had it setup with 6.5 and had no issues with it. What exactly is the problem? Is the application not running? Is the connection not up? Has anything changed in your environment?

Thank you for rating helpful posts!

It errors immediately when attempting to connect. We also are using a domains setup.

Content for Community-Ad