cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1794
Views
0
Helpful
5
Replies

FireSight Defence Center Daylight saving

Maher Shaban
Beginner
Beginner

I've the time on firesight one hour higher than the local time, i know if i disabled the daylight saving the time will become accurate.

I don't know how to configure daylight saving.

your help is appreciated to resolve that issue.

Thanks,

1 Accepted Solution

Accepted Solutions

Hello Maher,

This may be due to the NTP configuration what you have. As far as I know there is no option ti disable the daylight saving. Can you disable the NTP that you have and give the Sourcefire Global NTP available . Let me know if you need those info.

In the GUI , use your local time itself. In the CLI does it shows any error in scheduled tasks or reporting ?

Regards

Jetsy 

View solution in original post

5 Replies 5

Jetsy Mathew
Cisco Employee
Cisco Employee

Hello Maher,

Are you referring to the timezone mentioned in the Firesight CLI or the Firesight GUI ?

If you are referring to the CLI of the device, then you are not supposed to change the timzeone from UTC. Timezone in the CLI should be in UTC since there are several cron jobs running based on the UTC timings internally. Changing the timezone in the CLI will leave your system un-supported and it will affect the scheduled tasks and reporting in the system .Thus never change the timings from UTC in the CLI. Talking about GUI (Web interface), you can change the timing as per your local time zone.

Navigate to right top hand side  Admin > User Preferences > Time Zone preference 

In above option select your local time and save it 

Rate if the post helps you

Regards

Jetsy 

Hello Jetsy,

Actually, it's not the time zone.

here in egypt, we have the time changing each summer one hour to match the UTC time.

but this summer, the time has not been changed. hence I have the time is one hour after the real time. this comment I wrote on 7:53 but the time on the DC is 8:53.

i know the solution is to disable the daylight saving option, but i don't know how to do it.

Thanks,

Maher