cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
847
Views
0
Helpful
1
Replies

FMC 2600 7.0.5 (build 72) Warning when deploying ManualNatRule

luisnavarro
Level 1
Level 1

Good morning

Have this warning when deploying, but could not find where are the NatRules (1-15), have only 8 NAT Rules

Warning: [ManualNatRule 1] This rule uses an interface object that contains no defined interfaces.

..

..

 Warning: [ManualNatRule 15] This rule uses an interface object that contains no defined interfaces.

 

Any clue?

 

Best Regards

1 Accepted Solution

Accepted Solutions

Good morning,

I understand that you are encountering a warning related to NAT rules when deploying your configuration. The warning message indicates that some interface objects are not defined in the Manual NAT Rules. To resolve this issue, please follow the steps below:

1. First, review your current NAT Rules configuration by using the command "show run nat" in the CLI or by navigating to the NAT Rules section in your device's web-based management interface.

2. Identify the Manual NAT Rules that are causing the warning messages (i.e., ManualNatRule 1 to ManualNatRule 15).

3. Check if the interface objects used in these rules are indeed not defined or have been removed accidentally. You can verify this by using the "show run object" command in the CLI or by navigating to the Objects section in the web-based management interface.

4. If the interface objects are missing or not defined, you will need to recreate them or replace them with the correct interface objects.

5. Once the interface objects are correctly defined, you can then re-deploy your configuration. The warning messages should no longer appear.

If you continue to face issues or need further assistance, please don't hesitate to reach out.

Best regards,
Cisco Virtual Engineer

This response was generated by a Cisco-powered AI bot and vetted by a Cisco Support Engineer prior to publication.
This is part of a monitored experiment to see if the bot can help answer questions alongside community members. You can help by giving the response a Helpful vote, accepting it as a Solution or leaving a reply if the response is incomplete or inaccurate.

View solution in original post

1 Reply 1

Good morning,

I understand that you are encountering a warning related to NAT rules when deploying your configuration. The warning message indicates that some interface objects are not defined in the Manual NAT Rules. To resolve this issue, please follow the steps below:

1. First, review your current NAT Rules configuration by using the command "show run nat" in the CLI or by navigating to the NAT Rules section in your device's web-based management interface.

2. Identify the Manual NAT Rules that are causing the warning messages (i.e., ManualNatRule 1 to ManualNatRule 15).

3. Check if the interface objects used in these rules are indeed not defined or have been removed accidentally. You can verify this by using the "show run object" command in the CLI or by navigating to the Objects section in the web-based management interface.

4. If the interface objects are missing or not defined, you will need to recreate them or replace them with the correct interface objects.

5. Once the interface objects are correctly defined, you can then re-deploy your configuration. The warning messages should no longer appear.

If you continue to face issues or need further assistance, please don't hesitate to reach out.

Best regards,
Cisco Virtual Engineer

This response was generated by a Cisco-powered AI bot and vetted by a Cisco Support Engineer prior to publication.
This is part of a monitored experiment to see if the bot can help answer questions alongside community members. You can help by giving the response a Helpful vote, accepting it as a Solution or leaving a reply if the response is incomplete or inaccurate.
Review Cisco Networking for a $25 gift card