cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

172
Views
0
Helpful
4
Replies
MoritzH
Beginner

Installing new image does not work and disk0 and disk1 are not recogni

Hello,

I have an ASA5506-X that is currently loaded with a Firepower.
I would like to have only one ASA running on it and would like to upload the IMAGE to it.

unfortunately no command works for me, because always error messages are displayed.
If I want to load via the USb-FLash is also displayed to me that no device was detected.

Furthermore, I have tried to set it to factory settings which is also not possible. Since I have forgotten the enable password, I have also already made all the steps to reset this has not worked. Can Anybody hlep me

erase disk0.png

4 REPLIES 4
MohammadKayed
Beginner

Hello,

It seems you are having multiple issues; I will focus on the main one. If you want to reimage FTD to ASA :

It should be done from rommon, and you should have the ASA image available on a TFTP server :

https://www.cisco.com/c/en/us/td/docs/security/asa/asa99/configuration/general/asa-99-general-config/admin-swconfig.html#ID-2152-000008e5

 

Once the device loads the image and you get access to the ASA CLI, you can transfer the image from disk1 or TFTP to disk0: using the copy command.

 

However, if the device is running ASA + FirePower module ( SFR ) and you need to uninstall the module, you can use the command below :

sw-module module sfr uninstall

 

Feel free to reply if you need more assistance

Marius Gunnerud
VIP Advisor

when entering the erase command be sure to include the colon sign at the end of the device name.  For example - erase disk0:

--
Please remember to select a correct answer and rate helpful posts

Hi Marius and thanks for the answer!

I was able to solve the problem with the image. The next problem and bigger is that I am now in a boot loop, after each restart of the ASA I automatically come into the rommon mode and must reload the image and configure.

The steps with the deletion of disk0 and the formatting of the flash have all brought nothing.

What steps have you taken after erasing the disk0: ?  Did you also format disk0: ?

once you boot the ASA from the image issue the show version command and post the output here.  Although it should not be necessary, you could also try using the boot system disk0:<asa image> command for good measure and see if that helps the ASA choose the image during boot.

--
Please remember to select a correct answer and rate helpful posts
Create
Recognize Your Peers
Content for Community-Ad