cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1764
Views
5
Helpful
1
Replies

PCI Audit - SSH version 3 & above

Hi,

Suggest which version of ASA IOS version supports SSH ver. 3.0 & above. I'm currently having IOS 8.2 (5) version.

Regards

Alexander M

Everyone's tags (7)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate

PCI Audit - SSH version 3 & above

Hi Alex,

ASA currently support only version 1 & 2.

Thanks,
Varun Rao
Security Team,
Cisco TAC

Thanks, Varun Rao Security Team, Cisco TAC

View solution in original post

1 REPLY 1
Highlighted
Advocate

PCI Audit - SSH version 3 & above

Hi Alex,

ASA currently support only version 1 & 2.

Thanks,
Varun Rao
Security Team,
Cisco TAC

Thanks, Varun Rao Security Team, Cisco TAC

View solution in original post