cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

800
Views
0
Helpful
4
Replies
Highlighted
Beginner

questions about Firepower on 5506x/5512x

I see that as of ASA 9.10(x), Firepower can no longer be installed.

 

1. Is FTD still supported?

2. How long will the Firepower 6.2.x be supported on the ASA?

3. Do any low cost options (<$2000) exist that support Firepower?

4. Is a new model replacing the 5506, or is the 5506 being EOL'd? The existing model can't be called a NGFW anymore.

4 REPLIES 4
Highlighted
VIP Mentor

Hi,

ASA 5506-X and 5512-X is not supported on the latest version of FTD 6.3 which was released this week, release notes here. The last supported version on those platforms is v6.2.3.

 

I can only assume they'll be releasing lower end model firewalls that will support the newer version of Firepower, but I am not aware of this yet.

 

HTH

Highlighted
Hall of Fame Guru

@Rob Ingram is correct.

 

The 5506-X and 5512-X are not yet End of Sales. When EoS is announced they will continue to be supported for 5 years. Software post-ASA 9.9 and Firepower service module 6.2.x will not be supported on those platforms. They do not have sufficient memory and there is no memory upgrade capability for them.

 

I'd expect some new models to replace them when Cisco gets around to officially announcing EoS. It's a significant market niche.

Highlighted

"The 5506-X and 5512-X are not yet End of Sales. When EoS is announced they will continue to be supported for 5 years."

That is exactly what makes this so ridiculous.  Cisco should be working on finding a way to make the code work with the lower ram, or offer free replacements with a model that meets their new requirements.

Highlighted


@Jason L wrote:

"The 5506-X and 5512-X are not yet End of Sales. When EoS is announced they will continue to be supported for 5 years."

That is exactly what makes this so ridiculous.  Cisco should be working on finding a way to make the code work with the lower ram, or offer free replacements with a model that meets their new requirements.


And, even worse, these models are still for sale, and they can't even use the latest FTD version. From the FTD 6.3.0 release notes:

 

"You cannot install Firepower Threat Defense 6.3 or subsequent releases on the ASA 5506-X, 5506W-X, 5506H-X, and 5512-X. The final supported FTD release for these platforms is 6.2.3"

Content for Community-Ad