cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1113
Views
0
Helpful
7
Replies

sfr module will not extract

JariW
Beginner
Beginner

Hi all

 

We have got two ASA 5525-x with sfr modules. They lived a couple off years without functioning on version 5.4.0. Now for test whe want to upgrade them with new software. One was easy.. without any error. But the second (did exactly the same) gives an error after he tries to extract the .pkg.

 

asasfr-boot>system install noconfirm http://xx.xx.xx.xx/asasfr-sys-6.2.3-83.pkg

Verifying

Downloading

Extracting

 

Unknown error occured

Upgrade aborted

 

The logfiles gives nothing..

 

What can it be? Whe suspect the ssd.. but can't check it..

 

Pls. help..

7 Replies 7

Sheraz.Salim
VIP Advisor VIP Advisor
VIP Advisor

the reason for this is because of the link between the sfr and the http where the file is.

 

try to do ftp instead of http. or make sure the connection is a good link no ping loss etc.

please do not forget to rate.

Abheesh Kumar
Rising star
Rising star
can you just reboot the module and try to install again.

Rebooted already.. gives the same error.

 

I'll try it with ftp..

 

thx 

Ftp doesn't matter.. same error..

 

Is it somewhere possible to check the ssd or just change it with an other?

If you have a spare SSD you can try with that. From the front side of ASA you can remove.

Is that the same file you copied on to the first ASA. or the same one. Any please verify the MD5 of the file as well.

It is the same file. I've checked the md5 on the faulte firewall and is correct. 

 

We will try it with a spare ssd.

 

Thx in advance

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers