cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1071
Views
0
Helpful
3
Replies
ABaker94985
Beginner

Syslog warning on FMC when deploying changes

Whenever a change is deployed, the following warning is displayed:

 

Access Policy: Logging: FTD-XXXXX
Warning: Access Control Policy Logging configuration is invalid. Access Control rules have syslog configured to use Access Control policy's logging configuration. Configure a valid syslog destination to avoid syslogs not being sent.

 

Syslog is configured under Devices | Platform Settings | Syslog | Syslog Servers, so I presume there is another setting elsewhere? 

 

The following settings are also configured.

Under "Logging Setup" tab the following are checked: Enable Logging, Enable Logging on the failover standby unit, and Enable Logging to FMC (under VPN Logging Settings)

 

I appreciate any info associated with this warning. I get 0 hits when doing a Google search for this.

 

1 ACCEPTED SOLUTION

Accepted Solutions

I believe I found the problem. Under Policies | Access Control, there was a Logging tab with nothing set. Once I entered the Syslog Alert and Severity, and also checked the box for "File and Malware Settings," the warning no longer pops up. I'll consider this closed. Thanks for your input.

View solution in original post

3 REPLIES 3
Rob Ingram
VIP Mentor

@ABaker94985 do you have syslogging enabled on one of the specific Access Control rules?

Yes, there are multiple rules with syslog.

I believe I found the problem. Under Policies | Access Control, there was a Logging tab with nothing set. Once I entered the Syslog Alert and Severity, and also checked the box for "File and Malware Settings," the warning no longer pops up. I'll consider this closed. Thanks for your input.

View solution in original post

Create
Recognize Your Peers
Content for Community-Ad