cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

274
Views
0
Helpful
7
Replies
Highlighted
Beginner

Unable to get command prompt after deploying anything after FTDv 6.2.3

I can deploy FTDv 6.2.3 fine on a ESXi 6.0 host, but anything after that, I get no prompt once the firewall boots, which mean I can't add it to a manager. I even tried FTDv 6.6. I can deploy 6.2.3 then add it to the manager, but if I upgrade the firewall to 6.4, etc., I lose the command prompt...

 

Thoughts? If is something to do with the serial after 6.2.3?

7 REPLIES 7
Highlighted
Hall of Fame Guru

Re: Unable to get command prompt after deploying anything after FTDv 6.2.3

ESXi 6.0 is supported even on the current latest Firepower 6.6.

https://www.cisco.com/c/en/us/td/docs/security/firepower/compatibility/firepower-compatibility.html#id_37873

What do you see in the ESXi console when you try to upgrade Can you share a screen shot?

Highlighted
Beginner

Re: Unable to get command prompt after deploying anything after FTDv 6.2.3

I’m going to clean install ESXi 6.5 on Monday then try again. I will send a screen shot if it’s still occurring altering installing FTD on ESXi 6.5.

 

I do see “respawning too fast:  disabled for 5 minutes”, but any serial setting I tried for the VM does nothing to help. I.e. telling the serial to use host serial port, tried connect and power on and not to connect at power on

 

Right now it appears to get to the login screen, but anything I type does nothing. If I type admin to login then press enter. It just goes to the next line Pressing enter just goes to the next line.

Highlighted
Beginner

Re: Unable to get command prompt after deploying anything after FTDv 6.2.3

Attached screenshot. I just did a clean install of ESXi 6.5 and it didn't make any difference. Appears to be serial related? Started after 6.2.3. I can install 6.2.3 and the prompt works fine, I can login and add to manager. 

Highlighted
VIP Advisor

Re: Unable to get command prompt after deploying anything after FTDv 6.2.3

Looks like you might be hitting the following bug.

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvg80346/?rfs=iqvred

 

INIT respawning to fast error message shows on the console.

Symptom:
An init respawn message such as the following shows up on the console:

INIT: Id "s1" respawning too fast: disabled for 5 minutes

No negative behavior has been associated with the error message.

Conditions:
The error message has been seen on FTD/FMC/NGIPS running on ESXI 6.0 and 6.5.

Workaround:
Edit the settings of the the virtual device in vpshere and add a serial device. You can leave the "connected' checkbox empty. The presence of a serial device should remove the error message.

--
Please remember to select a correct answer and rate helpful posts
Highlighted
Beginner

Re: Unable to get command prompt after deploying anything after FTDv 6.2.3

Thank you, unfortunately this did not help. I  get this error in 6.2.3, but the command prompt works. After i upgrade or clean install above 6.2.3, the command prompt doesn’t appear after boot.

Highlighted
VIP Advisor

Re: Unable to get command prompt after deploying anything after FTDv 6.2.3

I suggest opening a TAC case.  This sounds like a bug to me, however, I am not able to find a bug related to this yet.

--
Please remember to select a correct answer and rate helpful posts
Highlighted
Beginner

Re: Unable to get command prompt after deploying anything after FTDv 6.2.3

Once I deployed FTDv 6.6, I ended up using SSH to the default IP 192.168.45.45, ran thru the setup, changed the IP to what I needed, then added it to the manager. Still no prompt in the console on anything higher than 6.2.3. I'm going to try another host. Don't think I can open a TAC case since I'm in demo for review.