cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

978
Views
0
Helpful
6
Replies
Dulal Ray
Beginner

Unable to upgrade IPS 4240 signature from S637 to S640

Hi friends,

Thanks in advance.

I am unable to upgrade IPS 4240 to the latest signature version showing error

"Cannot parse the current config of the component "signatureDefination"  and instance "sig 0"

attaching tech-support...

Please suggest if any issue...

6 REPLIES 6
sawgupta
Beginner

Looks like you are hitting the bug CSCty41356.

You may want to contact Cisco TAC for this.

Regards,

Sawan Gupta

Thanks & Regards, Sawan Gupta

Hi,

as per the show tech i troubleshoot and analysed in various forum found parse error could occur only when signature update modify some signature which they wouldnot allow to change....hence it generates an error................

Similarly it shows the error "error sending sensorApp control transaction " during upgrade.................

Any evidence about IpDualNode non-zero error ???

Thanks in advance....

main.log shows IpDualNode errors which suggests, it is the same bug as mentioned above.

Regards,

Sawan Gupta

Thanks & Regards, Sawan Gupta

Thanks Sawan,

Sawan any special procedure u use to scan through show tech-support or any error reporting document.

if yes, please suggest which will help us for further troubleshooting......

You are likely hitting a new bug CSCtz29196.  It was just written up today, and may not be available on the external Cisco.com page yet.

The bug is "Unable to upgrade signature package to S639 or S640 when 3255/0 is tuned".

Signature 3255/0 was modified in S639 in a way which may not be compatible with previous edits made to this signature.

This will be corrected in the next Signature Update.

I have not looked at your show tech output, but there may still be other issues on your sensor that Sawan is referring to.

Sawan is likely looking at errors in the main.log portion of your show tech output.

Thanks dear I was also expecting some sig. level issue but was not sure on that same issue was also observed on S550 and above.

Please confirm bug ID when cisco will release it for public reference.....

Thanks in advance...

Content for Community-Ad