cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3734
Views
0
Helpful
6
Replies

WS-SVC-FWM-1-K9 supervisor support

Anton Vikulov
Beginner
Beginner

A small compatibility question regarding 6500 series:

The document:

http://www.cisco.com/en/US/prod/collateral/modules/ps2706/ps4452/product_data_sheet0900aecd803e69c3.html

tells that WS-SVC-FWM-1-K9 is compatible with "Supervisor 2"

, but Dynamic Configuration Tool sais that:

"Two or more selected items are incompatible. Selected or default-included item  [WS-SVC-FWM-1-K9] is incompatible with: [VS-S2T-10G]. Please change one or more items."

Where is my missunderstanding ?

Should I use Supervisor 720 ?

Thank you in advance

1 Accepted Solution

Accepted Solutions

Anton

No, the dynamic configuration tool is correct.

The part you specified was -  VS-S2T-10G. This is the new supervisor 2T and it will not work with the FWSM.

The document you linked to was not referring to the new sup2T but the old supervisor 2. So you need to use the sup720 if you want to use the FWSM in your 6500.

Jon

View solution in original post

6 Replies 6

Jon Marshall
VIP Community Legend VIP Community Legend
VIP Community Legend

Anton

I think the confusion is because there is a supervisor 2 which is quite an old supervisor now ie. pre sup720. But there is also a new supervisor called the sup2T which is the latest supervisor. The 2 are not the same obviously.

The dynamic configuration tool is referring to the old sup2 and not the new sup2T. So it looks like the FWSM is not supported by the new sup2T which means if you want to use the FWSM you would need the sup720.

Jon

So the Dynamic Configuration Tool is mistaken and [WS-SVC-FWM-1-K9] with [VS-S2T-10G] must work fine ? So the right specification can be only made manually ?

Anton

No, the dynamic configuration tool is correct.

The part you specified was -  VS-S2T-10G. This is the new supervisor 2T and it will not work with the FWSM.

The document you linked to was not referring to the new sup2T but the old supervisor 2. So you need to use the sup720 if you want to use the FWSM in your 6500.

Jon

Now i got it.

Thank you very much.

pemalcoun
Beginner
Beginner

Dear,

as per the datasheet for VS-S2T-10G

http://www.cisco.com/en/US/prod/collateral/modules/ps2797/ps11878/data_sheet_c78-648214.html

it is clearly mentioned that the FWSM is upported.

Service Modules

• ACE 20, ACE 30, NAM-1, NAM-2, NAM-3, FWSM, ASA-SM, WiSM-1, WiSM-2

We are planing for upgrading the exisitng WS-SUP720-3B to VS-S2T-10G
Does our exisitng WS-SVC-FWM-1 will be compatible with the new SUP or we need to migrate the FWSM to ASA SM first, then perform the SUP migration?

BR

The S2T is NOT compatible with the ACE20, although the data sheet says it is. Learned it the hard way. Perhaps they made a mistake with the FWSM, too.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers