cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

I am receiving some error like broadcast and input error please see detail, Is it normal ?

154
Views
0
Helpful
1
Comments

SW01Main#sh int gigabitEthernet 0/23
GigabitEthernet0/23 is up, line protocol is up (connected)
  Hardware is Gigabit Ethernet, address is 001d.7197.a544 (bia 001d.7197.a544)
  Description: Multinet VPN
  Internet address is 10.152.7.21/30
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 11/255, rxload 3/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100/1000BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:02, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 1548000 bits/sec, 432 packets/sec
  5 minute output rate 4414000 bits/sec, 554 packets/sec
     7216858 packets input, 2285620223 bytes, 0 no buffer
     Received 7048 broadcasts (0 IP multicasts)
     188 runts, 0 giants, 0 throttles
     188 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 7048 multicast, 0 pause input
     0 input packets with dribble condition detected
     8915988 packets output, 7874237215 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

 

Comments
Beginner

Two things.

 

The Multicast is normal.

The only errors I see  are runts inbound.

     This is not normal but as its inbound the is another problem on the network.

     I would be looking for a user installed hub somewhere.

 

one more think is the really only a 100M connection or is this misconfiguration the cause of the errors?