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Karthik Kumar Thatikonda
Cisco Employee
Cisco Employee

Symptoms

Cisco DNA Center nodes lost network connectivity. Cannot SSH to nodes. Cluster and Enterprise port connected to Cisco Nexus Switches.

Diagnosis

Cisco DNA Center kernel logs showing hung queue error messages. "sudo cat /var/log/kern.log"

Workaround

Disable DCBX by configuring the below CLIs on the Cisco Nexus switch ports to which Cisco DNA Center appliances are connected prior to the Cisco DNA Center install

Configure below on all ports Enterprise port and Cluster port where Cisco DNA-Center is connected

For example:

int E1/X
no priority-flow-control mode auto 
no lldp transmit
no lldp receive

Note: The first command that is shown above once applied doesn't show up in running-config for example when you execute "sh run int e1/1"

As a best practice, to avoid hitting the above problem we recommend that you configure above-mentioned CLIs on Cisco Nexus switch ports prior to the installation of Cisco DNA Center but if the Cisco DNA Center was already installed without applying the above CLIs and you are seeing the above symptom, in some cases above solution plus the reboot of the Cisco DNA Center nodes will fix the network connectivity.

However, it is strongly recommended that you open up a Cisco TAC case and work with the TAC engineer to assist them to troubleshoot if it is a production and or pilot deployment. There is also an internal defect raised for this problem and you could suggest TAC to lookup for faster resolution.

 

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