cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1396
Views
25
Helpful
8
Replies
bencefbin
Beginner

Packet tracer 8.0 build 202 installation on MacOs 10.13.6

I was updating PT on my computer from version 7 to 8 but in the installation process after extracting the files from the 7z archive and asked for Administrator rights the following error popped up:

 

Error during installation process (com.cisco.pt):

Execution failed (Unexpected exit code: 6): "/Applications/Cisco Packet Tracer 8.0.0/Cisco Packet Tracer 8.0.app/Contents/Resources/updatepttp com.netacad.PacketTracer.8.0.0"

 

I wasn't able to find any information about supported MacOs system version for each version of PT.

 

 

8 REPLIES 8

I have the same problem is there a way you found it to work? I installed it on my windows computer with no problems but on my mac it does the same 

atom_jack
Beginner

bump. i'm running macOS high sierra 10.13.6 and I need to run 8.0 for my CIS class. I could possibly update to 10.14 mojave but i'd like to try to avoid that.

Hello, I'm having the exact same problem with High Sierra and cannot update to Mojave at the moment.

Did anyone find a solution to this problem?

Thx

gabrielmo
Beginner

Same problem here, i have an iMac mid 2010 and i can't update to Mojave.

kioshamsarian
Beginner

Hi, I also have MacBook Pro Mid 2010 and can't upgrade, it is now High Sierra.

 

I was trying to install Packet Tracer 8.0 but failed with below error:

 

Error during installation process (com.cisco.pt):

Execution failed (Unexpected exit code: 6): "/Applications/Cisco Packet Tracer 8.0.0/Cisco Packet Tracer 8.0.app/Contents/Resources/updatepttp com.netacad.PacketTracer.8.0.0"

 

any solutions?

 

Thanks

kioshamsarian
Beginner

Solution

 

I installed Version Packet Tracer 7.3.1 on Mac High Sierra and it works fine, so please ignore version 8 and install older version.

 

Thanks

This is NOT a solution because there is no sign of notice that only from Mojave and above is needed for Packet Tracter 8.0 and also many of the CCNA v7 tasks need PT 8.0 and can't be opened with 7.3.x

this exactly!

Older version runs fine but now the course tasks say my version is not compatible. 

Currently at a standstill due to this...

This widget could not be displayed.