11-28-2003 12:57 AM - edited 03-02-2019 12:01 PM
Can I use AS2509-rj as Access server for accessing other routers and switches via connecting lines to respective console ports as I am using ordinary 2509 ?
If it is possible, please come with suggestions to config.
Thanks.
11-28-2003 05:41 AM
The AS2509-RJ has the same functionality as any 2500 access server. See the following link for details: http://www.cisco.com/en/US/products/hw/routers/ps233/products_white_paper09186a008009204e.shtml
A sample config for the purpose you want:
hostname LAB_ACC_SERV
!
ip subnet-zero
!
interface Ethernet0
ip address 1.1.1.169 255.255.255.0
!
interface Serial0
no ip address
!
interface Serial1
no ip address
!
ip classless
!
line con 0
exec-timeout 0 0
line 1 16
no exec
exec-timeout 0 0
transport input telnet
line aux 0
no exec
transport input telnet
!
end
You will need RJ-45 to RJ-45 rollover cables between ports on the access server and the console port on other routers.
You can find rollover cables in every kit that comes with a cisco router.
Cheers
11-28-2003 08:10 AM
Thanks for replay. I found same info on CCO, but problem is that config does not work. Same config works well on 2509 but not on this AS2509. Lines should be OK since they were used for dial in via modems before.
I just can't get connected.
11-28-2003 01:08 PM
Hi,
I take it your using an octal cable..to connect to your other routers console ports ?
Do a show line to see what lies you have Here is a example of an access server with an async 32 module on a 3620.
The 2509 has async 1-8
and the sh line will look like this
Router>sh line
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
* 0 CTY - - - - - 0 0 7/48986 -
1 TTY 9600/9600 - - - - - 0 0 0/0 -
2 TTY 9600/9600 - - - - - 0 0 0/0 -
3 TTY 9600/9600 - - - - - 0 0 0/0 -
4 TTY 9600/9600 - - - - - 0 0 0/0 -
5 TTY 9600/9600 - - - - - 0 0 0/0 -
6 TTY 9600/9600 - - - - - 0 0 0/0 -
7 TTY 9600/9600 - - - - - 0 0 0/0 -
8 TTY 9600/9600 - - - - - 0 0 0/0 -
9 AUX 9600/9600 - - - - - 0 0 0/0 -
10 VTY - - - - - 0 0 0/0 -
11 VTY - - - - - 0 0 0/0 -
12 VTY - - - - - 0 0 0/0 -
13 VTY - - - - - 0 0 0/0 -
14 VTY - - - - - 0 0 0/0 -
hostname AccessR3620
!
The config is below for connecting to routers consoleAnd line 40 has modem on it for dial-in
!
no ip domain-lookup
ip host r1 2033 1.1.1.1
ip host r2 2034 1.1.1.1
ip host r3 2035 1.1.1.1
ip host r4 2036 1.1.1.1
ip host r6 2038 1.1.1.1
ip host r7 2039 1.1.1.1
ip host r5 2037 1.1.1.1
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0/0
ip address 10.10.10.56 255.255.255.0
full-duplex
!
interface Ethernet0/1
ip address 3.3.3.1 255.255.255.0
half-duplex
!
interface Async40
ip address 10.1.1.1 255.255.255.0
encapsulation ppp
async mode interactive
peer default ip address 10.1.1.3
ppp authentication chap pap
!
!
alias exec o sh ip route
alias exec i sh ip int brief
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line 33 39
transport input all
line 40
login local
modem InOut
modem autoconfigure discovery
transport input all
autoselect ppp
speed 1200
line 41 50
transport input all
line 51 64
line aux 0
line vty 0 4
exec-timeout 0 0
privilege level 15
password cisco
login
!
end
Make sure you have a route from your local machine to the loopbac address 1.1.1.1 ping it
on windows box do a route add...
Then telnet to 1.1.1.1 2033 and you would be connected to r1
Try applying below to all routers in lab for easier admin less effort while working
line con 0
exec-timeout 0 0
privilege level 15
Allan
12-01-2003 02:52 AM
I am using rollover rj-45 cables since this is AS2509-RJ version. Is there a problem with cabling ?
No problems with routes since I am also using console to try to connect.
Whatever I do is not helping, no exec, exec-timeout 0 0 , modem Host etc...
Everybody tells me that I should use rollover cable to connect.
Can this be th issue ?
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide