cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
236
Views
0
Helpful
0
Replies

NM-8AM-V2 modem-to-modem answering call and dial tone

DrWily
Level 1
Level 1

Hello,

I try to setup a dial-in server with 3825 router and NM-8AM-V2 card. but I am facing some issues. The purpose is to allow incoming connexions from various devices who still use analog modem connexion. These devices are directly connected to RJ11 plugs of the NM-8AM-V card. No phone line between router and connected devices.

I have setup Group-Async1 to answer call (modem inout) but to make it works I must use a line simulator between devices and router. With this setup, 3825 can answer call at speed of 33k. Without the line simulator the 3825 did not detect incoming call. Plus some devices need a phone tone to start the call, without phone tone those modem refuse to establish connexion. Some questions :

- how to ensure that the NM-8AM-V2 answer call with direct modem connexion ? (the phone cable of calling modem is directly connected to NM-8AM-V2 card) ?

- is the NM-8AM-V2 can generate phone tone ?

- how to enable v90 ?

Thanks for your help

Here the config :

 

Spoiler

hostname SIMM-56k
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
enable password xxxx
username xxxx password 0 xxxxx
modem country smart_acf usa

ip subnet-zero

interface GigabitEthernet0/0
ip address 192.168.0.79 255.255.255.0
no shutdown
no ip directed-broadcast

interface GigabitEthernet0/1
ip address dhcp
no shutdown
no ip directed-broadcast

interface Group-Async1
ip unnumbered GigabitEthernet0/0
no ip directed-broadcast
encapsulation ppp
async mode interactive
peer default ip address pool default
ppp authentication chap
group-range 130 137

ip local pool default 10.1.1.1 10.1.1.8
ip classless
no ip http server

line con 0
transport input

line 130 137
autoselect during-login
autoselect ppp
modem InOut
autocommand ppp
stopbits 1
flowcontrol hardware

line aux 0
line vty 0 4
password xxxxx

no scheduler allocate
end

 

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: