cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

770
Views
5
Helpful
1
Replies
Highlighted
Frequent Contributor

Cisco/Linksys Router Vulnerabilities

Hello,

I have an e3000 wireless router.. I am unable to disable wps on it.

The WPS vulnerability was exposed in December 2011, along with the reaver tool to exploit it.

https://threatpost.com/en_us/blogs/wifi-protected-setup-flaw-can-lead-compromise-router-pins-122711

Why is it that nearly a year later, that there hasn't been a firmware update allowing users to disable wps on their Cisco/Linksys routers?

Some have patches available, but judging by: http://www6.nohold.net/Cisco2/ukp.aspx?vw=1&docid=3bccc46248f9417b909e2c1028f6778e_WPS.xml&pid=80&respid=0&snid=1&dispid=0&cpage=search

The majority do not.

Even more astounding is that refurbished models are still available through your homestore:

http://homestore.cisco.com/en-us/Routers/Linksys-E3000-HighPerformance-Wirelessn-router_stcVVproductId97826163VVcatId551966VVviewprod.htm

Why is it that I have to update a major security vulnerability through dd wrt or tomato?

I've bought and recommended Cisco products for a long time.. However, I cannot in good conscience do so any longer.

Why is it that Cisco cannot/will not support products that they have released?

---

Posted by WebUser Raavian Rehman from Cisco Support Community App

Everyone's tags (3)
1 REPLY 1
Contributor

Re: Cisco/Linksys Router Vulnerabilities

I don't work for Cisco but as this is a Cisco forum, not a linksys forum, I doubt you are going to get much response.

Sent from Cisco Technical Support iPad App

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here