cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
999
Views
0
Helpful
1
Replies

WRVS4400N port forwarding unresponsive

bcmitsupport
Level 1
Level 1

Router: WRVS4400N

Firmware: 2.0.2.1

Background:

Port forwarding external port 1234 to internal port 123 on a NAS appliance (ip 192.168.1.111)

Successfully accessed NAS like this:

https://11.22.33.44:1234/MyShare

Everything was working perfectly for several weeks

Last week I changed the subnet to 172.17.888.x

Problem:

Everything back to normal on the LAN except that port forwarding to the NAS no longer works.

Gerfingerpoken:

I opened another port (1235) and forwarded that to the NAS (in addition to the original port).  No success.

I tried a port scanner. The port scanner reported that port 1234 was open on the router, but didn't mention 1235.

I repeated with yet another port.  Same result: only port 1234 is reported open by the port scanner.

Software rebooted the router, same result

Hard reset (button) the router, still no change.

QUESTIONS:

1.  How can I test if the router is actually forwarding new ports? (software tool?)

2.  Any thoughts or suggestions?

1 Reply 1

bcmitsupport
Level 1
Level 1

Update.

Port forwarding was working, but the recipient device (NAS) was not accepting connections due to a misconfigured security certificate. It was necessary to regenerate the security certificate on the NAS device and all started working.

HOWEVER, it would be very nice to know if port forwarding was actually working.  Knowing that would have eliminated half the possibilities and greatly simplified troubleshooting.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: