cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1076
Views
0
Helpful
4
Replies

2811 EoMPLS

vedrank72
Beginner
Beginner

Hello,

has anybody configured or seen EoMPLS on Cisco 2811 routers?

I have 2811 with IOS C2800NM-SPSERVICESK9-M Ver 12.4(17b), configured as PE router,

but It only permits me l2tpv3 encapsulation:

interface FastEthernet0/1.3000
encapsulation dot1Q 3000

router(config-subif)#xconnect 10.10.10.10 3000 encapsulation ?
  l2tpv3  Use L2TPv3 encapsulation

Is it due to a IOS version or EoMPLS can't be configured on 2811 Series?

Regards,

A.

1 Accepted Solution

Accepted Solutions

Robert Taylor
Cisco Employee
Cisco Employee

EoMPLS is supported on 2800 series ISRs.

Support starts at 12.4(11)T code, so you will need to upgrade to get these features on the 2800.

View solution in original post

4 Replies 4

Robert Taylor
Cisco Employee
Cisco Employee

EoMPLS is supported on 2800 series ISRs.

Support starts at 12.4(11)T code, so you will need to upgrade to get these features on the 2800.

vedrank72
Beginner
Beginner

Thank you very much

vedrank72
Beginner
Beginner

I can't open niether link, did you post

correct ones?

regards,

Vedran

Sorry ... my mistake, those were internal.  Normally I check that sort of thing.

I dont see a similar document posted externally.  However, the details are the same (need 12.4(11)T or later, and SP services or Enterprise services feature set or better).

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: