cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3984
Views
0
Helpful
30
Replies

896 router cannot synchronize for 100Mbit

tsipoulanis
Level 1
Level 1

Hello everyone,

i live in germany and i have a new Internet 100mbit from M-net Provider.

i have found that i need the 30a Profile thats why i configure the next command on the controller.


controller VDSL 0
 operating mode vdsl2
 firmware filename flash:VA_B_38V_d24m.bin

 

and the next commands on the ethernet0.40 because of the tagging to the provider.

interface Ethernet0
 no ip address
!
interface Ethernet0.40
 description DSL Internet Vlan 40tagged
 encapsulation dot1Q 40
 pppoe enable group global
 pppoe-client dial-pool-number 1

 

 

because of the PPPoE i have shutdown the ATM.

 

although the line is all the time down.

 

Router#show controllers vDSL 0
Controller VDSL 0 is DOWN

Daemon Status:           Establishing Link

                        XTU-R (DS)              XTU-C (US)
Chip Vendor ID:         'BDCM'                   'IFTN'
Chip Vendor Specific:   0x0000                   0xC0C8
Chip Vendor Country:    0xB500                   0xB500
Modem Vendor ID:        'CSCO'                   '    '
Modem Vendor Specific:  0x4602                   0x0000
Modem Vendor Country:   0xB500                   0x0000
Serial Number Near:    FCZ214790BM C896VA-K 15.7(3)M1
Serial Number Far:
Modem Version Near:    15.7(3)M1
Modem Version Far:     0xc0c8

Modem Status:            Unknown

DSL Config Mode:         VDSL2
Trained Mode:
TC Mode:                 UNKNOWN
Selftest Result:         0x00
DELT configuration:      disabled
DELT state:              not running

Full inits:             0
Failed full inits:      0
Short inits:            0
Failed short inits:     19

Firmware        Source          File Name
--------        ------          ----------
VDSL            user config     flash:VA_B_38V_d24m.bin

Modem FW  Version:      170321_1253-4.02L.03.B2pvC038v.d24m
Modem PHY Version:      B2pvC038v.d24m
Trellis:                 OFF                      OFF
SRA:                     disabled                disabled
 SRA count:              0                       0
Bit swap:                enabled                 enabled

Training Log :  Stopped
Training Log Filename : flash:vdsllog.bin

Router#

 

 

can anyone help me?

 

best regards,

Thomas

 

 

30 Replies 30

Hello,

 

use the last configuration I sent. Your current one has many errors, which I changed in the last config I posted. Here it is again:

 

Current configuration : 8600 bytes
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname h2h
!
boot-start-marker
boot system flash c800-universalk9-mz.SPA.157-3.M.bin
boot-end-marker
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication login local_access local
!
aaa session-id common
clock timezone GMT 1 0
!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool cvo-pool
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
lease 0 2
!
no ip domain lookup
ip domain name
ip cef
!
multilink bundle-name authenticated
!
cts logging verbose
license udi pid C897VA-K9 sn FCZ2147E3DW
!
username cisco privilege 15 secret 5 aaaaaaaaaaaaa
!
redundancy
!
track 1 ip sla 1 reachability
!
ip local policy route-map SLA_ICMP
!
controller VDSL 0
operating mode auto
firmware filename flash:VA_A_39t_B_38r1_24o_rc1_SDK_4.14L.04A.bin
no cdp run
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
cdp enable
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface Ethernet0
no ip address
!
interface Ethernet0.7
description Primary VDSL Internet Verbindung O2 - VLAN 7 tagged
encapsulation dot1Q 7
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface GigabitEthernet0
no ip address
spanning-tree portfast
!
interface GigabitEthernet1
no ip address
spanning-tree portfast
!
interface GigabitEthernet2
no ip address
spanning-tree portfast
!
interface GigabitEthernet3
no ip address
spanning-tree portfast
!
interface GigabitEthernet4
no ip address
spanning-tree portfast
!
interface GigabitEthernet5
no ip address
spanning-tree portfast
!
interface GigabitEthernet6
no ip address
spanning-tree portfast
!
interface GigabitEthernet7
no ip address
spanning-tree portfast
!
interface GigabitEthernet8
description Backup Link To Fritz!Box
ip address dhcp
duplex auto
speed auto
!
interface Vlan1
description LAN
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname yourhost@yourlogindomain
ppp chap password yourpassword
ppp pap sent-username yourusername
ppp ipcp dns request
ppp ipcp mask request
no cdp enable
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip dns server
ip nat inside source route-map WAN_PRIMARY interface Dialer1 overload
ip nat inside source route-map WAN_BACKUP interface GigabitEthernet8 overload
!
ip route 0.0.0.0 0.0.0.0 Dialer1 track 1
ip route 0.0.0.0 0.0.0.0 GigabitEthernet8 dhcp 10
!
ip sla 1
icmp-echo 8.8.8.8 source-interface Dialer1
frequency 10
!
ip sla schedule 1 life forever start-time now
!
access-list 100 permit ip 10.10.10.0 0.0.0.255 any
!
access-list 101 permit icmp any host 8.8.8.8
!
route-map WAN_PRIMARY permit 10
match ip address 100
match interface Dialer1
!
route-map WAN_BACKUP
match ip address 100
match interface GigabitEthernet8
!
route-map SLA_ICMP permit 10
match ip address 101
set interface Dialer1
!
ip ssh time-out 60
ip ssh server algorithm encryption aes128-ctr aes192-ctr aes256-ctr
ip ssh client algorithm encryption aes128-ctr aes192-ctr aes256-ctr
!
dialer-list 1 protocol ip permit
!
event manager applet CLEAR_NAT
event track 1 state down
event syslog pattern “TRACKING-5-STATE”
action 1 cli command “enable”
action 2 cli command “clear ip nat translation forced”
action 3 cli command “exit”
!
event manager applet CLEAR_NAT
event track 1 stateup
event syslog pattern “TRACKING-5-STATE”
action 1 cli command “enable”
action 2 cli command “clear ip nat translation forced”
action 3 cli command “exit”

Review Cisco Networking for a $25 gift card