cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
351
Views
0
Helpful
3
Replies
Highlighted
Enthusiast

Cannot ping router

Hi Please see the below picture. This is a lab. I would like to send configuration from NetwrokAutomation-1 to router, but I cannot. After I checked it, I found NetworkAutomation-1 cannot ping Rrouter1(R1) and even ping itself. I cab see every config is correct and normal. Anyone can give some suggestions? Thank you!

 

Capture.PNG

 

R1#sh ip interface bri
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES manual administratively down down
Ethernet1/0                192.168.0.1     YES manual up                    up
Ethernet1/1                unassigned      YES unset  administratively down down

3 REPLIES 3
Highlighted
VIP Advisor

Hi there,

On the host device 'networkautomation-1' you need to uncomment (remove the #'s) either the static or DHCP (only if you have configured a DHCP service on the router) section.

 

cheers,

Seb.

Highlighted
VIP Mentor

as per the config it was put # front of the config. from router can you post show ip arp to look.



BB


*** Rate All Helpful Responses ***

Highlighted

Thank you very much for your reply.

 

@balaji, please see below output on R1, and it does not show something for NewworkAutomation-1. Can we say NetworkAutomation-1 does not have ip address? or something else?

 

R1#sh ip arp
Protocol      Address       Age (min)       Hardware      Addr      Type      Interface
Internet     192.168.0.1             -          ca01.2f00.001c         ARPA     Ethernet1/0

 

@seb,

“ you need to uncomment (remove the #'s) either the static or DHCP ”

Can you share a link which show how to uncomment.. ? 

Thank you!