cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
591
Views
5
Helpful
2
Replies

Cisco 867VAE (IP-Based version)

Rolitto
Beginner
Beginner

Hi, I purchased a second-hand Cisco 867VAE (IP-Based version) router and was exploring its configuration when I noticed that after assigning "Ethernet 0" with an IP address, I couldn't ping my desktop (same subnet of course). However, I could pink my desktop if I assign interface VLAN 1 with an IP address, so I wanted to know if I am missing anything here, and what is "Ethernet 0" used for.

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

 

typically, the Ethernet0 interface is used for VDSL/POTS connectivity to an ISP. Below a sample output on how Ethernet (usually used with a subinterface) connects to the external dialer:

 

interface Ethernet0
no ip address
!
interface Ethernet0.101
description Vlan for PPPoE (VDSL 0)
encapsulation dot1Q 101
no ip redirects
no ip proxy-arp
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer0
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication pap chap ms-chap callin
ppp chap hostname #######@comnet.com
ppp chap password #############
ppp ipcp address accept
ip forward-protocol nd

View solution in original post

2 REPLIES 2

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

 

typically, the Ethernet0 interface is used for VDSL/POTS connectivity to an ISP. Below a sample output on how Ethernet (usually used with a subinterface) connects to the external dialer:

 

interface Ethernet0
no ip address
!
interface Ethernet0.101
description Vlan for PPPoE (VDSL 0)
encapsulation dot1Q 101
no ip redirects
no ip proxy-arp
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer0
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication pap chap ms-chap callin
ppp chap hostname #######@comnet.com
ppp chap password #############
ppp ipcp address accept
ip forward-protocol nd

Thanks Georg for the clarity. It makes total sense! :)
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: