cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
252
Views
0
Helpful
1
Replies
Brendon Bell
Beginner

Cisco 881G DHCP issue

I would like to configure the 881G to use both the cellular interface and Fe4 WAN port for internet connectivity.

Interface Fe4 is connected to an ADSL router.

I have configure each interface with a default route and weighting:

ip route 0.0.0.0 0.0.0.0 Dialer0 200

ip route 0.0.0.0 0.0.0.0 FastEthernet 4 100

I need to configure Fe4 to get an address as a DHCP client:

interface FastEthernet4

ip address dhcp

no shut

duplex auto

speed auto

How do I remove Fe4 from VLAN1?

There is some existing config around VLAN 1:

interface Vlan1

ip address 10.73.0.1 255.255.255.0

ip helper-address 192.168.140.13

ip tcp adjust-mss 1400

no autostate

ip sla 100

icmp-echo 10.64.4.15 source-interface Vlan1

tag 3G Keepalive

frequency 10

Then I guess I need to adjust my Internet-IN ACL to allow broadcasts and UDP 67 and 68?

Thanks,

Brendon.

1 REPLY 1
cadet alain
Advisor

Hi,

1st) you should do this:

no ip route 0.0.0.0 0.0.0.0 FastEthernet 4 100

ip route 0.0.0.0 0.0.0.0 x.x.x.x       where x.x.x.x is the IP address of the ADSL router

2nd) you should edit your internet-IN ACL to permit packets from the ADSL router( DHCP server) which are UDP packets with source port 67(bootpserver).

3rd) to remove f4 from vlan 1  ?? either it is a routed port already and so it is part of no vlan, either it is a switchport(L2 port)

and in which case you can either put it in another vlan and create the corresponding SVI  or make it a routed port(L3 port).

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.