07-07-2020 10:09 AM
MFWS-ROUTER#show config
Using 2821 out of 262136 bytes
!
! Last configuration change at 17:01:04 BST Tue Jul 7 2020
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MFWS-ROUTER
!
boot-start-marker
boot config usbflash0:CVO-BOOT.CFG
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$9Yjw$iQdVvPXq0DcD.mCvdTrRP0
enable password
!
no aaa new-model
clock timezone London 0 0
clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00
!
!
!
!
!
!
!
ip dhcp excluded-address 10.0.0.1 10.0.0.5
!
ip dhcp pool MFWS
network 10.0.0.0 255.0.0.0
default-router 10.0.0.1
dns-server 10.0.0.113 8.8.8.8
domain-name MFWS.UK
lease 9
!
!
!
ip domain name mfws.uk
ip name-server 212.23.3.100
ip name-server 212.23.6.100
ip name-server 10.0.0.113
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid C867VAE-K9 sn FCX9293Y09H
!
!
!
!
!
!
!
controller VDSL 0
modem UKfeature
!
!
!
!
!
!
!
!
!
!
!
interface Null0
no ip unreachables
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
!
interface Ethernet0.101
encapsulation dot1Q 101
ip nat outside
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 10.0.0.1 255.0.0.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly in
!
interface Dialer0
description VDSL ZEN
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip nat outside
no ip virtual-reassembly in
encapsulation ppp
ip route-cache policy
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
keepalive 30
ppp authentication chap callin
ppp chap hostname zen
ppp chap password 0
ppp direction callout
ppp ipcp address accept
no cdp enable
!
ip default-gateway 10.0.0.1
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source list 101 interface Ethernet0.101 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 0.0.0.0 0.0.0.0 Ethernet0.101
!
ip access-list standard NAT
permit 10.0.0.0 0.0.0.255
!
!
access-list 1 permit 0.0.0.0 255.0.0.0
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password
login
transport input all
!
scheduler allocate 20000 1000
!
end
Thats my config no internet access did work up until ios upgrade
Any ideas?
Solved! Go to Solution.
07-07-2020 02:03 PM
Hello,
you need to add the below:
ip nat inside source list 1 interface Dialer0 overload
07-07-2020 10:47 AM
Hello,
make the changes marked in bold:
Using 2821 out of 262136 bytes
!
! Last configuration change at 17:01:04 BST Tue Jul 7 2020
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MFWS-ROUTER
!
boot-start-marker
boot config usbflash0:CVO-BOOT.CFG
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$9Yjw$iQdVvPXq0DcD.mCvdTrRP0
enable password
!
no aaa new-model
clock timezone London 0 0
clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00
!
ip dhcp excluded-address 10.0.0.1 10.0.0.5
!
ip dhcp pool MFWS
network 10.0.0.0 255.0.0.0
default-router 10.0.0.1
dns-server 10.0.0.113 8.8.8.8
domain-name MFWS.UK
lease 9
!
ip domain name mfws.uk
ip name-server 212.23.3.100
ip name-server 212.23.6.100
ip name-server 10.0.0.113
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
license udi pid C867VAE-K9 sn FCX9293Y09H
!
controller VDSL 0
modem UKfeature
!
interface Null0
no ip unreachables
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
!
interface Ethernet0.101
encapsulation dot1Q 101
ip nat outside
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 10.0.0.1 255.0.0.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly in
!
interface Dialer0
description VDSL ZEN
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip nat outside
no ip virtual-reassembly in
encapsulation ppp
ip route-cache policy
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
keepalive 30
ppp authentication chap callin
ppp chap hostname zen
ppp chap password 0
ppp direction callout
ppp ipcp address accept
no cdp enable
!
--> no ip default-gateway 10.0.0.1
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload
--> no ip nat inside source list 101 interface Ethernet0.101 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
--> no ip route 0.0.0.0 0.0.0.0 Ethernet0.101
!
--> no ip access-list standard NAT
permit 10.0.0.0 0.0.0.255
!
--> access-list 1 permit 10.0.0.0 0.255.255.255
!
--> dialer-list 1 protocol ip permit
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
line con 0
no modem enable
line aux 0
line vty 0 4
password
login
transport input all
!
scheduler allocate 20000 1000
!
end
07-07-2020 11:06 AM
Tried that you wrote still no internet access
07-07-2020 11:17 AM
Hello,
post the running configuration again with the changes you have implemented...
07-07-2020 01:35 PM - edited 07-07-2020 01:36 PM
Trying..
Connected
Escape character is '^]'.
User Access Verification
Password:
Password:
MFWS-ROUTER>enable
Password:
MFWS-ROUTER#show config
Using 2617 out of 262136 bytes
!
! Last configuration change at 18:42:52 BST Tue Jul 7 2020
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MFWS-ROUTER
!
boot-start-marker
boot config usbflash0:CVO-BOOT.CFG
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$9Yjw$iQdVvPXq0DcD.mCvdTrRP0
enable password
!
no aaa new-model
clock timezone London 0 0
clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00
!
!
!
!
!
!
!
ip dhcp excluded-address 10.0.0.1 10.0.0.5
!
ip dhcp pool MFWS
network 10.0.0.0 255.0.0.0
default-router 10.0.0.1
dns-server 10.0.0.113 8.8.8.8
domain-name MFWS.UK
lease 9
!
!
!
ip domain name mfws.uk
ip name-server 212.23.3.100
ip name-server 212.23.6.100
ip name-server 10.0.0.113
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid
!
!
!
!
!
!
!
controller VDSL 0
modem UKfeature
!
!
!
!
!
!
!
!
!
!
!
interface Null0
no ip unreachables
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
!
interface Ethernet0.101
encapsulation dot1Q 101
ip nat outside
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 10.0.0.1 255.0.0.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly in
!
interface Dialer0
description VDSL ZEN
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip nat outside
no ip virtual-reassembly in
encapsulation ppp
ip route-cache policy
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
keepalive 30
ppp authentication chap callin
ppp chap hostname zen
ppp chap password 0
ppp direction callout
ppp ipcp address accept
no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
dialer-list 1 protocol ip permit
!
access-list 1 permit 10.0.0.0 0.255.255.255
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password
login
transport input all
!
scheduler allocate 20000 1000
!
end
MFWS-ROUTER#
MFWS-ROUTER#
MFWS-ROUTER#
MFWS-ROUTER#
MFWS-ROUTER#
MFWS-ROUTER#
07-07-2020 01:44 PM - edited 07-07-2020 01:50 PM
Escape character is '^]'.
User Access Verification
Password:
Password:
MFWS-ROUTER>enable
Password:
MFWS-ROUTER#show config
Using 2617 out of 262136 bytes
!
! Last configuration change at 18:42:52 BST Tue Jul 7 2020
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname MFWS-ROUTER
!
boot-start-marker
boot config usbflash0:CVO-BOOT.CFG
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$9Yjw$iQdVvPXq0DcD.mCvdTrRP0
enable password
!
no aaa new-model
clock timezone London 0 0
clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00
!
!
!
!
!
!
!
ip dhcp excluded-address 10.0.0.1 10.0.0.5
!
ip dhcp pool MFWS
network 10.0.0.0 255.0.0.0
default-router 10.0.0.1
dns-server 10.0.0.113 8.8.8.8
domain-name MFWS.UK
lease 9
!
!
!
ip domain name mfws.uk
ip name-server 212.23.3.100
ip name-server 212.23.6.100
ip name-server 10.0.0.113
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid
!
!
!
!
!
!
!
controller VDSL 0
modem UKfeature
!
!
!
!
!
!
!
!
!
!
!
interface Null0
no ip unreachables
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
!
interface Ethernet0.101
encapsulation dot1Q 101
ip nat outside
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 10.0.0.1 255.0.0.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly in
!
interface Dialer0
description VDSL ZEN
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip nat outside
no ip virtual-reassembly in
encapsulation ppp
ip route-cache policy
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
keepalive 30
ppp authentication chap callin
ppp chap hostname zen
ppp chap password 0
ppp direction callout
ppp ipcp address accept
no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
dialer-list 1 protocol ip permit
!
access-list 1 permit 10.0.0.0 0.255.255.255
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password
login
transport input all
!
scheduler allocate 20000 1000
!
end
MFWS-ROUTER#
MFWS-ROUTER#
MFWS-ROUTER#
MFWS-ROUTER#
MFWS-ROUTER#
MFWS-ROUTER#
07-07-2020 02:03 PM
Hello,
you need to add the below:
ip nat inside source list 1 interface Dialer0 overload
07-07-2020 02:25 PM
How do i stop it showing telnet on the wan ip haha
Thabk you its its now up
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide