cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
710
Views
0
Helpful
3
Replies

EIGRP routing loop

mazzz
Level 1
Level 1

Hi,

I have the below topology in my prod environnement.

My objective was to establish EIGRP 10 between the routers and L3 core switches but,

The EIGRP between the Router and the L3 Core Switch in "Backup"/DR site is OK and functional.

But, when I activated EIGRP in "Main site" between the router (172.19.243.171) and the Core Switch (172.19.243.174) the network went down. We lost connection to the router and the site was isolated.

It seemed there was a routing loop!

 

I can provide details if you require.

Thank's for your help.

 

 

 

Sans titre.png

 

 

 

 

3 Replies 3

fbabashahi
Spotlight
Spotlight

Hi ,

at the first glance at topology in think it's about Spanning-tree , but if you show configuration of switches , i will look at it and i wish i could help you

 

Hello

From the CE rtrs towards the wan PE rtr's what routing protocol is being used?

When you enabled eigrp on the main site, it looks possible your internal network took precedence over your  mpls path


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

gaston.benitez
Level 1
Level 1

Hi.

 

Do you have some logs from the moment of the issue?

Did you notice High CPU on the affected devices?

Is there redistribution from MPLS cloud to EIGRP? What is the protocolo? BGP?

When you lost the connection, only managemente traffic was affected or other networks were also affected?

Can you share the configs from 4 devices?

 

Thanks

 

BR

Gaston 

Review Cisco Networking for a $25 gift card