cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
508
Views
0
Helpful
5
Replies
Highlighted
Beginner

Floating CPU load

Good day!

Today We've got floating CPU load.

At first high cpu load was with ARP input. Then it switched to IP input, then IGMPSN and then from the begining.

show ip traffic

IP statistics:

  Rcvd:  1141302 total, 507413 local destination

         0 format errors, 0 checksum errors, 347937 bad hop count

         0 unknown protocol, 284873 not a gateway

         0 security failures, 0 bad options, 722529 with options

  Opts:  0 end, 0 nop, 0 basic security, 0 loose source route

         0 timestamp, 0 extended security, 0 record route

         0 stream ID, 0 strict source route, 722529 alert, 0 cipso, 0 ump

         0 other

  Frags: 7 reassembled, 0 timeouts, 0 couldn't reassemble

         15 fragmented, 30 fragments, 0 couldn't fragment

  Bcast: 1044628 received, 5466 sent

  Mcast: 0 received, 0 sent

  Sent:  10368 generated, 767534 forwarded

  Drop:  97 encapsulation failed, 0 unresolved, 0 no adjacency

         0 no route, 0 unicast RPF, 0 forced drop

         0 options denied

  Drop:  0 packets with source IP address zero

  Drop:  0 packets with internal loop back IP address

         0 physical broadcast

  Reinj: 0 in input feature path, 0 in output feature path

ICMP statistics:

  Rcvd: 0 format errors, 0 checksum errors, 0 redirects, 8 unreachable

        2677 echo, 1 echo reply, 0 mask requests, 0 mask replies, 0 quench

        0 parameter, 0 timestamp, 0 timestamp replies, 0 info request, 0 other

        0 irdp solicitations, 0 irdp advertisements

        0 time exceeded, 0 info replies

  Sent: 0 redirects, 372 unreachable, 23 echo, 2677 echo reply

        0 mask requests, 0 mask replies, 0 quench, 0 timestamp, 0 timestamp replies

        0 info reply, 1 time exceeded, 0 parameter problem

        0 irdp solicitations, 0 irdp advertisements

TCP statistics:

  Rcvd: 1839 total, 0 checksum errors, 743 no port

  Sent: 1753 total

PIMv2 statistics: Sent/Received

  Total: 0/0, 0 checksum errors, 0 format errors

  Registers: 0/0 (0 non-rp, 0 non-sm-group), Register Stops: 0/0,  Hellos: 0/0

  Join/Prunes: 0/0, Asserts: 0/0, grafts: 0/0

  Bootstraps: 0/0, Candidate_RP_Advertisements: 0/0

  Queue drops: 0

  State-Refresh: 0/0

IGMP statistics: Sent/Received

  Total: 0/0, Format errors: 0/0, Checksum errors: 0/0

  Host Queries: 0/0, Host Reports: 0/0, Host Leaves: 0/0

  DVMRP: 0/0, PIM: 0/0

  Queue drops: 0

UDP statistics:

  Rcvd: 502604 total, 0 checksum errors, 495207 no port

  Sent: 5556 total, 0 forwarded broadcasts

OSPF statistics:

  Last clearing of OSPF traffic counters never

  Rcvd: 0 total, 0 checksum errors

        0 hello, 0 database desc, 0 link state req

        0 link state updates, 0 link state acks

  Sent: 0 total

        0 hello, 0 database desc, 0 link state req

        0 link state updates, 0 link state acks

ARP statistics:

  Rcvd: 1021500 requests, 477 replies, 10 reverse, 0 other

  Sent: 735 requests, 407852 replies (217281 proxy), 0 reverse

  Drop due to input queue full: 0

Config:

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Jardin

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 *

enable password 7 *

!

no aaa new-model

memory-size iomem 10

crypto pki token default removal timeout 0

!

!

ip source-route

!

!

!

ip dhcp excluded-address 10.0.1.1 10.0.1.99

ip dhcp excluded-address 10.0.0.1 10.0.0.99

!

ip dhcp pool 10.0.1.0/24

network 10.0.1.0 255.255.255.0

default-router 10.0.1.12

dns-server 192.168.10.100 192.168.240.100

!

!

ip cef

no ip domain lookup

ip domain name office

no ipv6 cef

!

!

license udi pid CISCO881W-GN-E-K9 sn FCZ1517C5V5

!

!

username cisco password 7 *

username wifiap privilege 15 secret 5 *

username admin privilege 15 secret 5 *

!

!

!

!

ip tcp synwait-time 5

!

!

crypto isakmp policy 10

encr aes

hash md5

authentication pre-share

group 2

crypto isakmp key 6 * address 89.223.6.92

!

!

crypto ipsec transform-set myset esp-aes esp-md5-hmac

!

crypto map vpn 180 ipsec-isakmp

set peer 89.223.6.92

set transform-set myset

match address 102

!

!

!

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

history PPS

!

interface FastEthernet4

ip address 89.104.102.230 255.255.255.240

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

crypto map vpn

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip address 192.168.201.197 255.255.255.0

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

switchport mode trunk

no ip address

!

interface Vlan1

ip address 10.0.1.12 255.255.255.0

ip flow ingress

ip nat inside

ip virtual-reassembly in

ip route-cache same-interface

!

interface Vlan2

ip address 10.0.0.12 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

ip nat inside source list 100 interface FastEthernet4 overload

ip nat inside source static tcp 10.0.1.61 7000 89.104.102.230 7000 route-map internal extendable

ip route 0.0.0.0 0.0.0.0 89.104.102.225

ip route 192.168.240.0 255.255.255.0 89.223.6.92

!

logging esm config

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.2.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.3.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.11.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.12.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.15.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.16.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.17.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.18.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.19.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.181.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.200.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.240.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.250.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 192.168.10.0 0.0.0.255

access-list 100 deny   ip 10.0.1.0 0.0.0.255 10.0.1.0 0.0.0.255

access-list 100 permit ip 10.0.1.0 0.0.0.255 any

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.2.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.3.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.10.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.12.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.15.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.16.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.17.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.18.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.19.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.181.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.200.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.240.0 0.0.0.255

access-list 102 permit ip 10.0.1.0 0.0.0.255 192.168.250.0 0.0.0.255

!

!

!

!

route-map vpn permit 10

match ip address 102

set interface FastEthernet4

!

!

line con 0

exec-timeout 5 5

privilege level 15

password 7 *

logging synchronous

login local

line aux 0

line 2

login local

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

privilege level 15

password 7 *

login local

transport input all

!

end

Everyone's tags (3)
5 REPLIES 5
Highlighted
Hall of Fame Master

Floating CPU load

Already discussed in another thread:

https://supportforums.cisco.com/message/3748209#3748209

Please do not open duplicates.

Highlighted
Beginner

Floating CPU load

It's another device with another problem. This device has floating cpu load not higher then 15%, other device has only IP input load at about 50% so i created 2 topics

Highlighted
Hall of Fame Master

Floating CPU load

If you mean that CPU load varies up to 15%, that is normal due to changing traffic volume, and  does not cause a problem.

Highlighted
Beginner

Re: Floating CPU load

it varies in process, at first 15% cpu load was by IP input, then 15% with ARP input, then 15% with IGMPSN and so on

for the last 30 min 15% by ARP input....isn't it high?

Highlighted
Hall of Fame Master

Re: Floating CPU load

15% is not much really.

You can do debug arp to see what's going on with that.