cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
230
Views
0
Helpful
7
Replies

IPSec Tunnel and Routing

Good day all,

 

May someone please assist with IPSec Tunnels and Routing. Here's the scenario:

 

We have 2 RV110W routers on separate networks. They have separate modems providing internet access so essentially in separate locations. We have created an IPSec Tunnel and it's connected. Our current challenge is that we can ping the internet-facing side of the router but cannot ping the LAN side. Can someone assist with the static routing that is involved and if more information is required please feel free to ask for it and I will provide it.

 

Thank you.

Sydney

 

PS: this is my first Cisco Community post so I'm not very sure if I've articulated my problem correctly and if I've left out any crucial information.

7 REPLIES 7
Beginner

Re: IPSec Tunnel and Routing

Can you share your IP sec tunnel config here 

Re: IPSec Tunnel and Routing

Hi Junaid,

 

What would be the easiest way for me to do that?

 

Regards,

Sydney

VIP Mentor

Re: IPSec Tunnel and Routing

Hello,

 

make sure to set the  Networking > Routing --> Operating Mode to 'Gateway' (page 39 of the atached guide) or enable RIPng on both routers (page 40 of the attached guide)...

 

https://www.cisco.com/c/dam/en/us/td/docs/routers/csbr/rv110w/administration/guide/rv110w_admin.pdf

Re: IPSec Tunnel and Routing

Hi Georg,

I followed your instructions but to no avail. I still can't ping LAN devices. I'm still able to ping the routers on their WAN ports but not LAN side.

 

Regards,

Sydney

VIP Mentor

Re: IPSec Tunnel and Routing

Hello,

 

can your LAN devices ping their own LAN and WAN ports ?

 

And can you post a screenshot of your settings in Step 4 and 5, page 101 of the admin guide ?

Re: IPSec Tunnel and Routing

Hi Georg,

 

Yes, the devices can ping their own LAN and WAN ports.

 

Please see screenshot as requested.

Re: IPSec Tunnel and Routing

Hi Georg,

 

I think I may have found what my problem may be. While using packet tracer I recreated various scenarios and what I realized is that the WAN addresses have to be on the same subnet in order for this to work. Maybe I am wrong but that is how I got things to work.

 

Sydney.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards