Dear All I have two ISDN Routers and I could Ping from Router B 172.22.22.254 ( Nating IP on Router A with 10.18.10.0 ) the Router A from Router B.
Theer is also Loopback.
I only want to reach 10.18.10.2 PC, which do not have the Default Gateway and is not reachd from Router B.
I would really appricate your efforts and suggestions.
Thank you in advance
Router A
interface Loopback1
ip address 172.24.254.8 255.255.255.255
!
interface BRI0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer map ip 192.168.1.100 name RAM
isdn switch-type basic-net3
no isdn termination multidrop
isdn point-to-point-setup
ppp authentication chap
!
interface Vlan1
ip address 10.18.10.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip nat inside source static network 10.18.10.0 172.22.22.0 /24 no-alias
Router B
interface Loopback0
ip address 192.168.1.100 255.255.255.255
ip nat outside
ip virtual-reassembly in
interface Dialer1
ip unnumbered Loopback0
ip access-group Kunde_in in
ip access-group Kunde_out out
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer string 001512525252525
dialer-group 1
ppp authentication chap ppp_local
ppp accounting ppp_local
ppp chap hostname RAM
ip route 172.22.22.0 255.255.255.0 Dialer1
ip access-list extended LOOP0
permit ip any 172.22.22.0 0.0.0.255