cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1107
Views
10
Helpful
3
Replies
Beginner

PPP Multilink configuration

Hello Guys,

I have configured my two vdsl link with ppp multilink but i am not getting the desired bandwidth. Here is my configuration is this okay or i need something more in the configuration. My router is 2921 what is the maximum WAN throughput of 2921?

!

controller VDSL 0/0/0

!

controller VDSL 0/1/0

!

!

interface Multilink1

no ip address

ip virtual-reassembly in

ip virtual-reassembly out

ppp multilink

ppp multilink links maximum 4

ppp multilink group 1

ppp multilink fragment disable

ppp multilink mrru local 1492

ppp multilink mrru remote 1492

waas enable

!

interface Ethernet0/0/0

no ip address

!

interface Ethernet0/0/0.10

encapsulation dot1Q 10

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Ethernet0/1/0

no ip address

!

interface Ethernet0/1/0.10

encapsulation dot1Q 10

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Virtual-Template1

no ip address

!

interface Dialer0

ip address negotiated

encapsulation ppp

dialer pool 1

ppp authentication pap callin

ppp pap sent-username ******** password 0 ********

ppp multilink

ppp timeout idle 2

ppp timeout multilink link remove 2

!

interface Dialer1

description line

mtu 1492

no ip address

!

ip route 0.0.0.0 0.0.0.0 Dialer0

!

Everyone's tags (6)
3 REPLIES 3
VIP Expert

Re: PPP Multilink configuration

Disclaimer

The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.

Liability Disclaimer

In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.

Posting

You realize, unless you turn on fragmentation, a single flow will be limited to a single link's bandwidth?

Cisco documents maximum 2921 performance as 3.5 Gbps.  It also recommends 2921 for WAN links up to only 50 Mbps.

With ppoe's MTU of 1492, you might also be suffering from IP fragmentation.  IP TCP mss-adjust 1452 might help too.

Contributor

PPP Multilink configuration

+5

Highlighted
Beginner

PPP Multilink configuration

Dear Joseph,

I noticed in


Vi4 LCP: [Open]

Our Negotiated Options

Vi4 LCP:    MagicNumber 0xDF5B5F24 (0x0506DF5B5F24)

Vi4 LCP:    EndpointDisc 1 nth-connect.rtr1

Vi4 LCP:    (0x1313016E74682D636F6E6E6563742E72)

Vi4 LCP:    (0x747231)

Our Rejected options

  MRRU

Peer's Negotiated Options

Vi4 LCP:    MRU 1500 (0x010405DC)

Vi4 LCP:    AuthProto PAP (0x0304C023)

Vi4 LCP:    MagicNumber 0x416C2DE5 (0x0506416C2DE5)

Our Rejected options MRRU is showing does this need to be resolved?

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards