cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
416
Views
0
Helpful
5
Replies
Heinz Kern
Beginner

Prefix List and Access group

Is it possible to filter traffic on an interface with a prefix-list that references to the access-group command? somehting like that:

int gi0/0

ip access group Test in

ip prefix-list Test seq 10 permit 10.0.0.0/8

1 ACCEPTED SOLUTION

Accepted Solutions

yes you can delete by sequence number to remove individual line in ip access-lists

View solution in original post

5 REPLIES 5
Milos Megis
Participant

Hello,
it is not possible.

Prefix list can be used only for control of routing information.

ok thanks for the information. at the end i wanted to achieve to delete ACL-entries individually. this is possible using an ip access-list instead of "standard access-list".

yes you can delete by sequence number to remove individual line in ip access-lists

Hello

You can amend even standard acls without deleting the entire stanza

Example:
access-list 10 permit 1.1.1.1
access-list 10 permit 11.11.11.11
access-list 10 permit 111.111.111.111

sh access-lists
Standard IP access list 10 <----------- 
    10 permit 1.1.1.1
    20 permit 11.11.11.11
    30 permit 111.111.111.111

ip access-list standard 10
no 20

sh access-lists
Standard IP access list 10 <----------- standard
    10 permit 1.1.1.1
    30 permit 111.111.111.111

res

Paul


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul
Mark Malone
Mentor

Hi

No that's not going to work 2 separate features , you could do a distribute list in the process for the interface and match with a  prefix but you cant tie a prefix to an access-group

example

router eigrp 1
network 10.0.0.0
distribute-list TEST in g0/0

ip prefix-list Test seq 10 permit 10.0.0.0/8