cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2442
Views
0
Helpful
7
Replies
mind_tunnel
Beginner

Problem with cisco router 800 series

I have a cisco 800 series router which I configured months back with username and password. Now I wanted to use it recently but cannot remember my username or password.

I decided to use rommon to reset the password and during bootup, i hit ctrl+break which took me to rommon mode. Then i used confreg 0x2142 to bypass the startup config. It then told me to reset or power off and on the router which i did. Then on booting up again, it started showing me stuffs like these:

Œkï+å#ñé©ëéÛHËñø©ëK#ñö­™­™­™úþ­™­™­™þ­™­™­™­™­™þ­™þ­™­™í™þ­™þ­™ò

Sometimes it even fills the screen endlessly. I'm afraid if i have crashed the memory or something. Please I need help on how to fix this!!!!

Thanks.

NB: I'm not a Pro in using routers i guess thats why I messed it all up but I am willing to learn. Pls help!!!

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

Can you try with other baud rates:

4800, 1200, 2400, 19200, 38400, 57600, 115200

Regards.

Alain.

Don't forget to rate helpful posts.

View solution in original post

7 REPLIES 7
Glenn Matthys
Beginner

Your baudrate setting on the terminal you're using to access the router is probably set wrong, from that configuration register, the baudrate should be 9600. Double check you're using the right serial port parameters.

Those are the settings I used. Baudrate 9600, No flow control, COM Port 13 which is the assigned COM port for the cable. After rebooting i still get the same characters. I tried both using Hyperterminal and Putty with same result.

Hi

Did u set as below?

9600 baud rate

No parity

8 data bits

1 stop bit

No flow control

Lek

Sent from Cisco Technical Support iPhone App

Yes I did.

Hi,

Can you try with other baud rates:

4800, 1200, 2400, 19200, 38400, 57600, 115200

Regards.

Alain.

Don't forget to rate helpful posts.

Thanks Cadet. It worked on 57600 baudrate. Now it leaves me in rommon mode. How do I reset password and return back to User Interface mode?

Then this time be sure you set config register to 0x2142 and it will use 9600 bauds then follow procedure:

http://www.cisco.com/en/US/products/sw/iosswrel/ps1831/products_tech_note09186a00801746e6.shtml#t6

Regards.

Alain.

Don't forget to rate helpful posts.