cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1021
Views
5
Helpful
2
Replies

saving configuration issue with cisco ISR4331 with LTE Module

khalidalminyawi
Beginner
Beginner

hi , can anyone help in this ,

 

i have cisco 4331 router with LTE Module after finishing my configuration and executing copy run config start up config command even write memory command in order to save my configuration but unfortunately after reloading the router i can’t found configuration in show running config but I can find all my configuration in show configuration command result,  so every time I power on router i need to execute copy start up config running config to bring my configuration back : below is show running config, show configuration and version.

 

Router#show running-config
Building configuration...


Current configuration : 1700 bytes
!
! Last configuration change at 16:31:39 UTC Thu Sep 24 2020
!
version 16.8
service timestamps debug datetime msec
service timestamps log datetime msec
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!
subscriber templating
!
!
multilink bundle-name authenticated
!
!
!
!
!
license udi pid ISR4331/K9 sn FLM23460ANG
no license smart enable
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
!
!
!
redundancy
mode none
!
controller Cellular 0/1/0
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0/0
no ip address
negotiation auto
!
interface GigabitEthernet0/0/1
no ip address
negotiation auto
!
interface GigabitEthernet0/0/2
no ip address
negotiation auto
!
interface Cellular0/1/0
no ip address
shutdown
!
interface Cellular0/1/1
no ip address
shutdown
!
interface Ethernet-Internal1/0/0
no negotiation auto
!
interface Ethernet-Internal1/0/1
no negotiation auto
switchport mode trunk
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
negotiation auto
!
ip forward-protocol nd
no ip http server
ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
transport input none
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
wsma agent exec
!
wsma agent config
!
wsma agent filesys
!
wsma agent notify
!
!
end

Router#


############################################################################################


Router#show configuration
Using 2109 out of 33554432 bytes
!
! Last configuration change at 16:21:33 UTC Thu Sep 24 2020
!
version 16.8
service timestamps debug datetime msec
service timestamps log datetime msec
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!
!
subscriber templating
!
!
multilink bundle-name authenticated
!
!
!
!
!
license udi pid ISR4331/K9 sn FLM23460ANG
no license smart enable
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
!
!
!
redundancy
mode none
!
controller Cellular 0/1/0
no lte firmware auto-sim
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
!
!
!
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface GigabitEthernet0/0/0
no ip address
negotiation auto
!
interface GigabitEthernet0/0/1
no ip address
negotiation auto
!
interface GigabitEthernet0/0/2
no ip address
negotiation auto
!
interface Cellular0/1/0
ip address negotiated
dialer in-band
dialer idle-timeout 0
dialer enable-timeout 2
dialer watch-group 1
dialer-group 1
pulse-time 1
!
interface Cellular0/1/1
no ip address
!
interface Ethernet-Internal1/0/0
no negotiation auto
!
interface Ethernet-Internal1/0/1
no negotiation auto
switchport mode trunk
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
negotiation auto
!
ip forward-protocol nd
no ip http server
ip http secure-server
ip route 0.0.0.0 0.0.0.0 Cellular0/1/0
!
!
access-list 1 permit any
dialer watch-list 1 ip 5.6.7.8 0.0.0.0
dialer watch-list 1 delay route-check initial 60
dialer watch-list 1 delay connect 1
dialer-list 1 protocol ip list 1
!
!
!
!
control-plane
!
!
line con 0
transport input none
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
wsma agent exec
!
wsma agent config
!
wsma agent filesys
!
wsma agent notify
!
!
end

Router#

 

######################################################################################################################

Router#show version
Cisco IOS XE Software, Version 16.08.01
Cisco IOS Software [Fuji], ISR Software (X86_64_LINUX_IOSD-UNIVERSALK9_NPE-M), Version 16.8.1, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2018 by Cisco Systems, Inc.
Compiled Tue 27-Mar-18 13:43 by mcpre


Cisco IOS-XE software, Copyright (c) 2005-2018 by cisco Systems, Inc.
All rights reserved. Certain components of Cisco IOS-XE software are
licensed under the GNU General Public License ("GPL") Version 2.0. The
software code licensed under GPL Version 2.0 is free software that comes
with ABSOLUTELY NO WARRANTY. You can redistribute and/or modify such
GPL code under the terms of GPL Version 2.0. For more details, see the
documentation or "License Notice" file accompanying the IOS-XE software,
or the applicable URL provided on the flyer accompanying the IOS-XE
software.


ROM: IOS-XE ROMMON

Router uptime is 6 minutes
Uptime for this control processor is 9 minutes
System returned to ROM by Reload Command
System image file is "bootflash:isr4300-universalk9_npe.16.08.01.SPA.bin"
Last reload reason: Reload Command

 

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

 

Suite License Information for Module:'esg'

--------------------------------------------------------------------------------
Suite Suite Current Type Suite Next reboot
--------------------------------------------------------------------------------
FoundationSuiteK9_npe None None None
securityk9_npe
appxk9

AdvUCSuiteK9 None None None
uck9
cme-srst
cube


Technology Package License Information:

-----------------------------------------------------------------
Technology Technology-package Technology-package
Current Type Next reboot
------------------------------------------------------------------
appxk9 None None None
uck9 None None None
securityk9 None None None
ipbase ipbasek9 Permanent ipbasek9

cisco ISR4331/K9 (1RU) processor with 1731209K/6147K bytes of memory.
Processor board ID FLM240110B1
3 Gigabit Ethernet interfaces
2 Cellular interfaces
32768K bytes of non-volatile configuration memory.
4194304K bytes of physical memory.
3207167K bytes of flash memory at bootflash:.
0K bytes of WebUI ODM Files at webui:.

Configuration register is 0x2142

Router#

1 Accepted Solution

Accepted Solutions

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

change the config registry  this is the issue "Configuration register is 0x2142"

 

Router(config)#config

Router(config)#config-register 0x2102

Router(config)#end

 

here is the reference

 

https://www.cisco.com/c/en/us/support/docs/routers/2500-series-routers/6201-lose-config-6201.html

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

View solution in original post

2 Replies 2

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

change the config registry  this is the issue "Configuration register is 0x2142"

 

Router(config)#config

Router(config)#config-register 0x2102

Router(config)#end

 

here is the reference

 

https://www.cisco.com/c/en/us/support/docs/routers/2500-series-routers/6201-lose-config-6201.html

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

many thanks, now it's work

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers