cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

53
Views
0
Helpful
1
Replies
Highlighted
Beginner

Static NAT issues?

Hi All, I don’t post very often but I take a keen interest in you posts, discussions and the occasional rant and I come to you in need of help.

This is the setup I’m trying to achieve.

I would like to be able to access the Broadband routers GUI interface located at 192.168.103.254 via a remote workstation somewhere on the internet. I have setup the Static NAT to present traffic to the Broadband Routers as if it is coming from the .123 address otherwise traffic wouldn’t make it back, then a Static NAT entry to push it back out the WAN port. All of this is hypothetical at this stage as it doesn’t actually work.

I’ve set up my configuration as follows, it doesn’t work.

 

interface FastEthernet0/0

 description Internal Port 0/0

 no ip address

 ip nat inside

!

interface FastEthernet0/0.3

 encapsulation dot1Q 3

 ip address 192.168.103.123 255.255.255.0

 ip nat inside

!

interface ATM0/0/0

 no ip address

 no atm ilmi-keepalive

 !

 pvc 0/38

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

interface Dialer0

 description DSL Link to WAN

 ip address negotiated

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip flow ingress

 ip nat outside

 ip virtual-reassembly

 encapsulation ppp

 ip tcp adjust-mss 1452

 dialer pool 1

 dialer idle-timeout 0

 dialer persistent

 dialer-group 1

 ppp authentication chap callin

 ppp chap hostname bob@boboff.com

 ppp chap password 0 Uggleboogly

 no cdp enable

!

!

ip nat service enable-sym-port

!

ip nat inside source list BOB interface Dialer0 overload

!

ip nat inside source static tcp 82.69.245.230 8083 192.168.103.254 80 extendable

ip nat outside source static tcp 192.168.103.123 80 82.69.245.230 8083 extendable

!

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip access-list extended BOB

 permit ip any any

!

 

I’ve removed all security measures to get it working, then ill add ACL’s etc. back in, hence the permit all etc.

 

Anyone got any ideas?

Everyone's tags (2)
1 REPLY 1
Highlighted
VIP Mentor

Duplicate post https:/

Duplicate post

https://supportforums.cisco.com/discussion/13289801/static-nat-issues#comment-12050581

please close



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future