cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
382
Views
0
Helpful
5
Replies
neilo
Beginner

VWIC2 not being recognised

Hi,

I have a 2921 router, with UCK9 services on it.  I've installed a VWIC2-2MFT but the system is not seeing it.  I've been told there is a command required to enable the card, is this true?  If so, can anyone point me in the right direction with regards to the command?  I've always done most of my UC work on the 2800 range and never had to run an enable command, it just saw the card.

Kind regards

Neil

5 REPLIES 5
John Blakley
Advisor

Can you post "show inventory"?

HTH, John *** Please rate all useful posts ***
paolo bevilacqua
Hall of Fame Master

You need to configure card type.

That is often asked if you had taken the time to search before asking.

Hi,

Thanks for your replies.  I've been having several discussions onsite where I am with other engineers.  It looks like I was given false advice and there is no additional command (I had already added the card type command, hence why I was confused it didn't work).  After some further investigation it looks like I've got a faulty VWIC so I'm going to replace the card.

Thanks your help, I really appreciate it.

Regards

What are the symptoms for which you say it doesn't work ?

Can you configure under relevant controller ?

The router will not take the card type command, show inventory does not see the card.  I've tried the card in another, brand new chassis and it does not work in that either.  I have tried a new card and this now works fine.  It was the wrong advice I was given by an engineer onsite this end, that threw me and pushed me to ask the question on the support forum, as I had searched high and low for an additional command required......which I have now realised doesn't exist.

Thanks for your assistance.