cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
457
Views
0
Helpful
1
Replies

N7K Port Channel Layer 3 VLAN Question

andrewcai
Beginner
Beginner

I have 2 N7K switches and would like to connect them via port channel and put the channel in VLAN 101. I have the following config, does it make sense? Thanks in advance!

interface eth 3/1

switchport

channel-group 101 mode active

interface eth 3/2

switchport

channel-group 101 mode active

interface port-channel 101

switchport

switchport mode access

switchport access vlan 10

spanning-tree network type edge

interface vlan 10

ip address 10.1.1.1/24

1 Reply 1

richbarb
Cisco Employee
Cisco Employee

Could be something like this in the both sides (if the port numbers match):

conf t

feature lacp

feature interface-vlan

interface eth 3/1

switchport

channel-group 101 mode active

interface eth 3/2

switchport

channel-group 101 mode active

interface port-channel 101

switchport

switchport mode access

switchport access vlan 101

spanning-tree port type network

interface vlan 101

ip address 10.1.1.1/24

no shut

end

vlan 101

end

*(This ip address will be available in only one box, you can use a FHRP as well, to increase the level of reachability)

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers