cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
7732
Views
0
Helpful
4
Replies
qdS
Beginner
Beginner

OpenVuln API change in "product_names" NX-OS

Hi,

Still trying to take advantage of the API, but it seems that the ouput of the request is different since some days.

I am not retrieving the nx-os version in the prodduct_names field of the list dictionnaries return by openVulnQuery --cvrf --all.

Hence I am not able to check against the version to see if we are matching any CVE for nx-os products.

1 ACCEPTED SOLUTION

Accepted Solutions
Omar Santos
Cisco Employee

Detailed version information is only supported for Cisco IOS and XE at the moment. NX-OS will be supported by the end of this calendar year.

View solution in original post

4 REPLIES 4
Omar Santos
Cisco Employee

Detailed version information is only supported for Cisco IOS and XE at the moment. NX-OS will be supported by the end of this calendar year.

View solution in original post

Thank you Omar

Is it also planned to integrate along with standard version info the first fixed / combined first fixed version for NX-OS ?

Thanks

Hi Ricardo,

Yes indeed. The goal is to have the first fixed and combined version of NXOS.

Omar,

 

Product Names doesn't appear to be providing detailed information on IOS and IOSXE anymore. I opened a ticket with the very issue, but i hasn't been addressed.

 

Victor

Content for Community-Ad

This widget could not be displayed.