cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1036
Views
0
Helpful
5
Replies
Highlighted
Beginner

Cisco RV016 dropping company POP3 connections

I am getting crazy with our Cisco Linksys RV016. It handles 3 simultaneous connections to the internet using 3 ISP.

All  our company goes to the internet using this cisco linksys RV016, our  corporate switches are connected as clients to the router.

Sometime  ago, this router started to drop POP3 connections to our network, when  this problems is present, all users get Receiving' reported error  (0x80042108) in Outlook 2007-2010.

Currently i have setup POP3  service to use the First ISP connection, but when this problem is  present, the only way to eventually resolve it is to switch the link  POP3 Service from the First to the Third ISP, sometimes it works  immediately, sometimes don't.

We are using this router since 2007 but this problems started to arise from this month.

Our switch is the latest firmware available is Cisco website, this is the Firmware Version: 3.0.2.01-tm.

any tip, suggestion, will be really appreciated.

thanks in advance.

Sergio.

5 REPLIES 5
Highlighted
Rising star

Hi Sergio,

Did you use Protocol Binding to bind POP3 traffic to WAN1 or some other configuration?

Highlighted

Hi mpyhala,

Yes, this protocol is binded to WAN1, but when it fails, i disable the binding on WAN1 and enable it on WAN3. Sometimes this works inmediately, sometimes don't. it is getting anoying because i don't know the real cause of this issue.

Thanks

Highlighted

Also, in Bandwidth management, i use Rate Control and  POP3 has Dowstream priority of High and it is binded to WAN1 and WAN3.

Please let me know if you need another information,

Thanks,

Highlighted

This issue is getting more strange behaviour. Since Monday, it occurs between 4.30pm and 5.00pm and after about 30  minutes it goes away without my intervention.

Is it the CISCO RV016 throughput maybe ?

Is it because i use Intelligent  Balancer (Auto Mode) on all my 3 WANs? Should i use IP Group by Users instead?

Thanks,

Highlighted

Hi Sergio,

I think that it is worth trying the IP Group by Users. That is very strange that the issue occurs at the same time daily. I can't think of any reason that this might be caused by the router.