cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Help with iPad to RV325 VPN

david.weinreich
Beginner
Beginner

I'm hopeful someone can help me with enabling my iPad to successfully VPN into my home network.  The setup is as follows:

FIOS Quantum Gateway -> RV325 -> internal network.  I have the relevant ports on the FIOS gateway forwarded to the RV325, and have DDNS setup on my public IP address.  I've successfully enabled a Greenbow VPN connection into my network from my laptop, but have been unable to get a connection using the IPSEC entry on the iPad to an Easy VPN entry on the RV325.

Using PPTP is not something I'd like to do here.  I want a more secure connection. 

 

Can someone guide me through how to configure the setup, and can two separate entries (one for the Greenbow, and one for the iPad) coexist on the RV325?

Thanks

8 REPLIES 8

joseph.kalus
Beginner
Beginner

I am trying to do something similar also.  I have an RV325.  I have a DDNS for my semi dynamic IP address. (it rarely changes)  But the DDNS works fine.  I've used it with other devices.

I would like to set up an IPSec or L2TP VPN on the RV325 and connect with my Mac and iPad.  The problem I am encountering is the parameters in the RV325 are much more extensive and when I was using the PPTP VPN, which is no longer supported on the iPad, I used Easy VPN.  The group was assigned as "1".  I entered a tunnel name and password.  None of those parameters were used when connecting from the iPad,  I just used the DDNS and the user name and password from the user account.

It doesn't appear to be as straight forward using IPSec or L2TP.

If someone has successfully set up the RV325 to work with an iPad over IPSec, any help would be appreciated. 

Thanks

Ami Xiao
Beginner
Beginner

Hi David, Joseph

I just made a simple document for established IPsec tunnel between RV325 and iOS, and if you wanna another entries for greenbow, u could create a client to gateway rule for it.

I know I could trial and error this, but what is the source for the "secret" used at the bottom of the iOS configuration window?

group name and secret of iOS equivalent to step.1's tunnel name and passwords.

Hi Ami,

It seems very simple and straight forward, but I can't get it to connect.  I am connecting via a PPTP VPN, so I know its not an issue with the server address.  

I get an error that says: "The negotiation with the VPN server failed. Verify the server address and try reconnecting."

I am connecting via a PPTP VPN, so I know its not an issue with the server address.

I have a user account that is in the "mobile user" group that works for the PPTP VPN.  I read that in order for it to use IPSec the user must be "unassigned" and I have been using a second user account that is unsigned and it does not work.  I get the same error message with both user accounts.

Joe

Hi Joe

May I know which tunnel mode you used? Full tunnel or split?

It seems there is a known issue about easyvpn. 

RV32x release note

Ami

Hi Ami,

The PPTP that works is using a split tunnel.  This new IPSec that I set up (not working) is configured with a full tunnel.

The PPTP split tunne was working in both MAC OSX and iOS.  I installed the beta for iOS 10 and PPTP is nolonger supported.  I'm still running El Capitan on the Mac, but need a solution before I upgrade it this fall.

Joe

Thank you thank you thank you!!!

I can't tell you how much time I've spent over the last several years trying to set up a VPN connection from iOS through the RV320. Your instructions worked the first time!!

Now for a follow-up question...

Once the VPN connection is established, I am still unable to log onto any of the machines running on the LAN through the VPN connection (this includes two different Windows machines, both of which are set to allow remote access, and a Raspberry Pi which I routinely access over SSH).

Is there a setting in the Cisco router that I need to set to "complete" the connection?

- Mark

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: