cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1725
Views
0
Helpful
3
Replies
sailboggs
Beginner

Problem logging into RV110W after initial setup

Hello Community!

I hope someone here is familiar with RV110W setup and use. I followed the Quick Start instructions to setup this router and all appeared to be fine. I clicked "Finish" at the end of the web-based setup and expected to get to the configuration interface to set a new Admin username and password instead of leaving the defaults it came with. Instead, it presented the same login window I got on initial connection to the default IP URL. I tried the default login and password and it fails. I am not even certain I should be trying to connect this way because as part of setup I used recommended setting to allow for DHCP, so the default IP URL may no longer be valid.

No matter the reason, I cannot connect to this device to manage it. I put the CD in and launch the autorun and it opens an HTML document with Notepad on my desktop which is useless.

I do not want this device on my network with defaul passwords and so I am not using it at this time. Since the instructions have separate section for changing the Admin account/password I assumed that the password the setup acsked me to set was something different, but I tried using this to login anyway and it also fails. When I type in the default 5 character password and click login it appears to epand the password to many more characters and then gives me a failure message. This is bizarre behavior and I am at a loss for how to proceed. I tried using the reset switch in the hopes I could start over, but this did not help.

Can anyone on this forum help with this?

Sincere regards,

Gregg.

3 REPLIES 3
Clayton Sill
Beginner

Hello Gregg,

     Sounds like when you ran the wizard you changed the password and why the default doesn't work. You can always do a ipconfig though and find out what your default gateway is and that is what you used to log into the router.

The information you have provided though is kind of random at this point so I am not really sure what steps you have done when you ran the wizard. When you are holding the reset button how long are you holding it in for? You need to hold it in for 30+sec's at least. Also the "recommended setting to allow for DHCP" sounds like it could be just talking about on the WAN side and not your LAN.

I wouldn't bother using the CD though. Counting on what you want to do you may not need to run the wizard anyway's. I would just navigate through the GUI and make your changes that you want if you think that could be easier. If you want to change the default password to log into the router I would go under the administration page and if you wanted to add security on your wireless go under the wireless section. I think when you log into that router for the first time it will ask you to change the log in password by default anyways.

I hope that information helps you out. If all else fails just factory reset the unit and start over.

Thanks,

Clayton Sill

Thanks Clayton. It appears that the reset must be held for t least  full minute. I tried it several times for around 30 to 45 seconds, but it did not reset. Finally, I was corresponding with someone from tech support and tried holding it past a minute and this sussessfully reset it. I changed the admin password, but to something shorter than before. I think perhaps the password I created intially was too long.

Anyway, I can log into it now. I have posted another question on the forum because now I am having connectivity issues from my Windows 8 laptop to other devices on the internal network. Perhaps you will have some idea on this as well.

Thanks for the input.

Hello Gregg,

     Glad to hear that tech support was able to help you out and I also see that Tom helped you out already. I usually don't pay attention to the forums on the weekends but glad to sound like you have everything working good now. Have a good day!

Thanks,

Clayton Sill