Showing results for 
Search instead for 
Did you mean: 

RV042 After configuring DMZ, remote management stopped working


I have a 6 month old RV042 with the newest firmware (v4.2.1.02). Over the weekend I configured the DMZ which after a lot of trial and error, was able to get working. Prior to configuring DMZ, I was able to log in with remote management. However now remote management no longer works. I've tried:

- Rebooting the router

- Turning the firewall off/on

- Turning remote management off/on

- Changing the remote management port

The only step I haven't taken is resetting the router back to factory defaults and trying to reconfigure it all again. This router is so finicky I have no faith I'd be able to get my current functionality back again.

Attached are screenshots of some relevant pages. Any idea what I'm doing wrong?

2 Replies 2


I've done a bit more testing, and it appears that the connection to the port is being blocked (or at least it isn't open). If you look at the screenshot of my forwarding rules, you'll see that I'm forwarding port 80 to an active web server on our LAN. And if you look at the screenshot of my firewall general setup, you'll see that I've designated port 8080 as the remote management port. (FYI, I've tried a number of different ports, none of which work.) I'm now testing the connections by telneting in from a computer completely outside and separate from our LAN. When I try to telnet in over 80, I can see that the port is open:

[root:httpdocs]$ telnet 80


Connected to

Escape character is '^]'.


telnet> quit

Connection closed.

However when I try and telnet in over 8080, the connection is never established:

[root:httpdocs]$ telnet 81


telnet: connect to address Connection timed out

FYI I get the same result when using online checkers like Is there something else in the configuration of the router that is preventing the port from being opened, or overriding the remote management setting? As I mentioned in the original post, remote management was working fine until I configured the DMZ setting. I've tried disabling DMZ but that didn't fix it.

Let me know if there is any other testing that I could do that would help in diagnosing this problem. Thanks.

Could you contact the Support Center to open a case? It would speed up the issue reproduction and resolution if you could provide your RV042's config file when it is requested.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers