cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

5666
Views
0
Helpful
8
Replies
icepharmagroup
Beginner

RV042 + QuickVPN = user in need of help

Hi everyone, I have a RV042 and very happy with all features except the QuickVPN setup. I use PPTP and everything works great... I use QuickVPN and it hangs on "Verifying Network". I have read every forum post relating to this and still i can not get it to work.

I am running Win XP Pro SP3 with latest QuickVPN (v1.2.11) downloaded from Cisco. I have checked the various ports (443,500, 60443) and disabled firewalls. The connection has worked twice but every other time it fails to get passed Verifying Network.

Please help if you can as I have contacted the European Linksys Small Business support in Netherlands (I am based in UK) and they refuse to assist me as I have to use Point of Purchase support who say they do not offer tech support and that then refer me to Linksys. Rather frustrating!!!

8 REPLIES 8
Te-Kai Liu
Rising star

[quote]I am running Win XP Pro SP3 with latest QuickVPN (v1.2.11) downloaded from Cisco. I have checked the various ports (443,500, 60443) and disabled firewalls. The connection has worked twice but every other time it fails to get passed Verifying Network.[/quote]

When you see "Verifying Network...", it means the QuickVPN client is trying to ping the QuickVPN router's LAN IP, but not successful yet. It could be caused by a firewall along the path.

- What's WAN connection do you have on the RV042? Is RV042 behind a NAT device?

- What firmware does your RV042 use?

- What IP address does your QuickVPN client has? Is it behind a NAT or is it connected to intenet through a 3G modem?

The more details you can provide, the better we can help troubleshoot.

David Carr
Frequent Contributor

The verifying network could be a number of things.  If the private ip address of the router is 192.168.1.1 and the router you are trying to connect has the same private ip address it will not connect.  Make sure you have the block wan request disabled on the rv042 router.  What kind of internet connection do you have on the rv042.  If it is satelite, or fiberoptic.  It will not connect using quickvpn.

- What's WAN connection do you have on the RV042? --> Leased Line with Static IP

- Is RV042 behind a NAT device? --> No

- What firmware does your RV042 use? --> v1.3.12.6-tm

- What IP address does your QuickVPN client have? --> Client IP Address series 10.0.0.x while LAN is 192.168.16.x.

- Is it behind a NAT or is it connected to intenet through a 3G modem? --> Client behind Linksys WRT54G NAT firewall (Virgin Cable) hangs on verifying network but i borrowed an O2 modem which worked! this would seem to indicate that i need to adjust some settings on the WRT54G but it has worked on that setup once before...

Also it shows as been connected on the RV042 while 'verifying network' shows on the client right up until it says 'The remote gateway is not responding'

[Quote]

- Is it behind a NAT or is it connected to intenet through a 3G modem? --> Client behind Linksys WRT54G NAT firewall (Virgin Cable) hangs on verifying network but i borrowed an O2 modem which worked! this would seem to indicate that i need to adjust some settings on the WRT54G but it has worked on that setup once before...

[/Quote]

If you are saying that QuickVPN can connect to RV042 if you remove WRT54G from the path, the problem is likely in the configuration of the WRT54G.

What hardware/firmware version does your WRT54G have and how is it configured?

It might be easier to call Tech Support, who can remote into your PC running the QuickVPN client and check on the configuration of the WRT54G for you.

Jo Kern
Cisco Employee

in addition to what was pointed out already

- Make sure that https and remote management  is enabled on the RV042

- make sure that the RV042 WAN port and your QuickVPN PC are on different networks

...jo

David Carr
Frequent Contributor

Have you isolated it to just that pc, or have you tried other pc's and they have the same issue.  Make sure the windows firewall is disabled on a xp service pack 3 machine and see if that works.

David Carr
Frequent Contributor

Have you tried to manually connect using the quickvpn client using ports 443 and 60443, instead of auto.

Jo Kern
Cisco Employee

For testing:

On the WRT54G try "forwarding" the ports to your PCs Ip address

(443,500, 60443)

or

in the WRT54G try to put your PC in the DMZ (see picture)