cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

1221
Views
0
Helpful
6
Replies
Highlighted
Beginner

RV220W - LAN users can not hit services served on WAN

I have Ports open, with DNS named defined for internal services.. 

When extertnal they work by name just fine, so the firewall's working Ok.

But when on the LAN they fail.

When I look at the port forwarding rules, I see  Outside -> Inside,  but there's no Inside -> Inside..

How can my LAN users use DNS Names/Ports that are on the WAN interface,,.  so when they come between the WAN and LAN their apps continue to work ?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Aaron

After the upgrade to the new fw i had to remove ALL my Access rules and Custom Services. Then i added them again and all started to work.

Firewall --> Access rules

Firewall --> Advanced settings --> Custom Services

View solution in original post

6 REPLIES 6
Highlighted
Frequent Contributor

Aaron,

Their was an open bug for a older firmware with hairpin issues. The fix for that bug was 1.0.1.x , are you on the latest firmware? If you're on the latest firmware and still having problems i would give SBSC @ 1-866-606-1866 a call and open a support case so you can have next available engineer assist with your issues

jasbryan

Highlighted

Yea, Im on 1.0.3.5

I will call Support, Cheers

Highlighted
Beginner

Help

I had this working,  due to the firmware update,  last night I updated to 1.0.4.17 and now the issue's back..

I can not hit DNS names which point back to my external IP.

eg:  use a domain name to address items inside my LAN (port forwarding/etc) is all working.

it seems it's directing it to the firewall login,

Highlighted

So you cannot access services from the LAN. have you tried setting on of the DNS entries to the LAN IP of the Router?

Also try adding the IP/Name of the Service your trying to get too in the HOSTS file of the PC.

Regards Simon
http://www.linksysinfo.org

Regards Simon
Highlighted

Hi Aaron

After the upgrade to the new fw i had to remove ALL my Access rules and Custom Services. Then i added them again and all started to work.

Firewall --> Access rules

Firewall --> Advanced settings --> Custom Services

View solution in original post

Highlighted

Hey, that's the issue THANK YOU..

I recreated my rules and it worked (I tried a restore, and that failed)

it sucks that an firmware upgrade blows away your configuration like this

Thanks for your help