cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1460
Views
0
Helpful
4
Replies
thomas.englund
Beginner

WRVS4400N wireless client has no internet access, unless first connected via cable

Hello everyone,

I recently purchased a WRVS4400N security router and have got a strange problem with it. I set it up as my main router and connected two computers (a desktop and a server) using DHCP. They both work fine, internet is as fast as it should be, no problems whatsoever.

However, when I setup the Wifi SSID (whatever security options I use, same with open/wpa/wpa2) and connect my laptop to it. It is allocated a IP address and windows even says that there is an internet connection. As soon as I try to do anything though, I am dropped. Try to ping an outside server, failure and dropped. Open IE, failure and dropped. I cannot even access my local server connected by wire to the router.

If I connect the laptop via a cable to the router everything works, and it continues to work when I unplug it. So this means that right now I walk over to the router and plug my laptop in for 3 seconds before I unplug it and then use the wifi for a couple of hours without any problem. But as soon as I try to turn on my wireless Logitech SqueezeBox or wireless printer, they fail and take my laptop with it..

I have:

reset the router, used both firmware 2.0.2.1 and 2.0.1.3 and done a factory reset.

Tried to move the router close to the laptop, no difference.

Does anybody have an idea as to what my problem could be?

/thomas

1 ACCEPTED SOLUTION

Accepted Solutions

If you did get if from NewEgg as a re-furbished item.  Call Cisco Tech Support and open a ticket for it. Mine went back to them for the same sort of issues.

Expect to be without it for a while, they told me within 24 hours of receiving it, my replacedment would be sent out.  They have had it for 3 days and counting... got to love tracking information.

View solution in original post

4 REPLIES 4
Dean Thompson
Beginner

Is this unit a re-furbished one, from Amazon or New Egg??

If you did get if from NewEgg as a re-furbished item.  Call Cisco Tech Support and open a ticket for it. Mine went back to them for the same sort of issues.

Expect to be without it for a while, they told me within 24 hours of receiving it, my replacedment would be sent out.  They have had it for 3 days and counting... got to love tracking information.

Hi Dean,

No this isn't from a company. I bought it used from www.tradera.com (like ebay) . The seller tells me it worked fine for him and has agreed to refund me. Thank you for answering, I have worked with some cisco routers and firewalls before but this one really got me pulling my hair.

I take it from your response that this is a known error that is covered by warranty?

/thomas

Mine and a few others that I know of have gone back under warrenty, but these units are not made any longer and if yours is used, probably does not have a warrenty with it.

You can always call Cisco and find out if it is out of Warrenty.  The router itself is one hell of a router, when it works! lol  Mine should be back with me today, can't wait to throw this POS Netgear in the trash....

Create
Recognize Your Peers
Polls
How would you describe your level of technical expertise?