Showing results for 
Search instead for 
Did you mean: 

FM License

Level 1
Level 1

Howdy Folks,

I can't connect to my MDS through FM because the features reads as follows??? Installed Type ( Permanent) Status( Unused) Expiry Date ( Never)???? What is this I know the Licensed is installed; I was able to connect through FM on previous occasions, and now I unable to do so ???????

2 Replies 2

Michael Brown
Cisco Employee
Cisco Employee

Have you tried Device Manager from the same machine?

Have you tried Fabric Manager from a different machine?

Are you using a Fabric Manager Server or running FM directly to a seed MDS? If no FMS, can you try using a different MDS as the seed (IP address you point to)?

As far as I know, you only need a license for Fabric Manager Server, and FM directly to the MDS should work even if the license is not correct.

It sounds like the correct status of the license if the expires date is 'never'.

Hope this helps...please post with results.


Level 1
Level 1


Are you trying to connect with a local FM client or a remote one? Are you trying to connect to multiple fabrics via FM?

You don't need a FMS license for Non PM, non remote client, non multiple fabrics, etc. so a license shouldn't be the issue. What type of message do you get when you try to discover the switch?

Thank you.