cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
906
Views
5
Helpful
3
Replies
Highlighted
MSL Beginner
Beginner

MDS VSAN Trunking with and without Port Channel

Hi

 

We need some clarification on single VSAN /  VSAN trunk with port channel enabled and disabled. We refer the discussion "https://ieoc.com/discussion/29102/mds-ucs-portchannel". But it's confusing..

 

In general we enabled features npiv & fport-channel-trunk on MDS switches

 

Case (A) : PC is configured on MDS & UCS FI without VSAN trunking

 

interface fc1/1
switchport trunk mode off
channel-group 10 force
no shutdown

 

interface fc1/2
switchport trunk mode off
channel-group 10 force
no shutdown

interface port-channel 10
switchport trunk mode off

To allow just VSAN 100, we did below configurations

Configured PC with UCS interfaces in VSAN 100, configured MDS interfaces 1 & 2 in VSAN 100 and added to PC, as well configured the Storage connected ports in VSAN 100 and created zones and zonesets in VSAN 100. Is this configuration enough? How about the configuration, of keeping all the interfaces in VSAN 1 & within the zone and zonesets for VSAN 100, just adding the wwns of storage and server?

Case (B) : How do we enable VSAN trunking  with single link from UCS to MDS

Case (C) : How do we enable VSAN trunking  with PC from UCS to MDS

Thanks in advance

3 REPLIES 3
Highlighted
Advocate

Re: MDS VSAN Trunking with and without Port Channel

Highlighted
MSL Beginner
Beginner

Re: MDS VSAN Trunking with and without Port Channel

Sorry Walter, the pdf is not available, can you please check the link once again 

Highlighted
Advocate

Re: MDS VSAN Trunking with and without Port Channel

Don't know why ! it works for me ! I attach it to this note !