cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1739
Views
0
Helpful
1
Replies
Highlighted
Beginner

san-port-channel imcompatible

I have a question for folks.

I'm getting the following error

N5k-1(config)# interface san-port-channel 20

N5k-1(config-if)# sw mode f

error: incompatible port mode config type (0x40290027)

I tried to set "F" because f1/43, f1/44 are facing to Storage and type f.

NADC1301NN5K01MM7(config-if)# sho int fc1/43 | in mode

    Admin port mode is auto, trunk mode is auto

    Port mode is F, FCID is 0x240040

NADC1301NN5K01MM7(config-if)# sho int fc1/44 | in mode

    Admin port mode is auto, trunk mode is auto

    Port mode is F, FCID is 0x240060

Is this not supported ?

N5k-1(config-if)# sho version | in version

  BIOS:      version 3.6.0

  loader:    version N/A

  kickstart: version 5.2(1)N1(1b)

  system:    version 5.2(1)N1(1b)

  power-seq: Module 1: version v5.0

  uC:        version v1.0.0.2

  System version: 5.1(3)N2(1b)

Thanks

samky2005

Everyone's tags (1)
1 REPLY 1
Highlighted
Enthusiast

san-port-channel imcompatible

Do you have the fport-channel-trunk feature enabled? This is needed to create put a SAN Port Channel into F mode.

This widget could not be displayed.