cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
495
Views
0
Helpful
5
Replies

IE4000 can't access to device manager

kaboom
Beginner
Beginner

Hi all,

We bought IE-4000-IE-8GT4G-E switch to make some TSN tests. This switch was delivered with 15.2.4 version. We decided to upgrade it to 15.2.7, therefore  we downloaded the  verison ie4000-universalk9_iox-tar.152-7.E.tar from cisco site.

We installed the new version, and since then, we are unable to access to the switch from internet explorer .  Is there any option to activate ?  

 

Any help appreciated

5 Replies 5

Mark Malone
Mentor
Mentor
Hi should be on by default , if you look inside the .tar file of .7 is there same files as the 15.2.4
http is still enabled and you can ping its ip yes

https://www.cisco.com/c/en/us/td/docs/switches/connectedgrid/cg-switch-sw-master/software/release/notes/rn-15-2-7e.html#82424

Express Setup Requirements

This section summarizes the hardware and software requirements for the Windows platform.

For a listing of Express Setup documentation, see Methods for Assigning IP Information.

Hardware

■blank.gif1 gigahertz (GHz) or faster 32-bit (x86) or 64-bit (x64) processor

■blank.gif1 gigabyte (GB) RAM (32-bit) or 2 GB RAM (64-bit)

■blank.gif16 GB available hard disk space (32-bit) or 20 GB (64-bit)

Software

■blank.gifPC with Windows 7, Windows 10, or Mac OS 10.6.x

■blank.gifWeb browser (Internet Explorer 10.0 or 11.0, or Firefox 48.x and above) with JavaScript enabled

■blank.gifStraight-through or crossover Category 5 or 6 cable

Express Setup verifies the browser version when starting a session, and it does not require a plug-in.

Hi Mark, thanks for your answer...

 

I can ping the switch, and the http server seems to be woking, the problem is when I enter the ip adress in internet explorer, the page still blank (the login popup doesn't appear). I reinstalled the old version (15.2.4) , and i'm able to use the device manager. 

I still don't understand why i can't access with the 15.2.7 version. I'm trying to compare the files present in the html directory...

 

I don't think it's a problem with my PC cause as i wrote it works perfectly with the 15.2.4 version. Anyway, that's my configuration:

PC i5-8400H, 16G RAM, 512 G SSD, W10, IE 11, Java script Enabled, CAT 5 cable...

 

Thanks for your help...

 

Hi
Yes i would do a dir flash for the .tar and see exactly whats there just to confirm they haven't removed something in newer version

also i would try clear the cache on the browser and also try another browser like MZ or Chrome just in case as a test

Hi,

I reinstalled the 15.2.7 from the device manager and now it seems to work with chrome 75.

 

I think i made some false manipulations before i.e:

- i downloaded the software "IOX COMPUTE PLATFORM FIRMWARE WITH IOS BUNDLE" 

- i couldn't use the device manager to download the software (not enough place on flash)

- therefore i copied the tar file manually on the sdflash and i select this image to boot

- I think this lead to the errors.

 

To correct that i downloaded the UNIVERSAL WITH WEB BASED DEV MGR and use the device manager to upgrade the software ... it seems to work.

 

Thanks


.

Ah thats good you fixed it :)
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers