cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
357
Views
0
Helpful
3
Replies
Beginner

Unable to upgrade 3650 from 16.3.x to 16.3.X

witch#$ request platform software package install switch all file usbflash0:cat3k_caa-universalk9.16.03.08.SPA.bin new


--- Starting install local lock acquisition on switch 1 ---
Finished install local lock acquisition on switch 1

Expanding image file: usbflash0:cat3k_caa-universalk9.16.03.08.SPA.bin
[1]: Copying usbflash0:cat3k_caa-universalk9.16.03.08.SPA.bin from switch 1 to switch
[1]: Finished copying to switch 1
[1]: Expanding file
[1]: Verifying parameters
[1]: Expanding superpackage flash:cat3k_caa-universalk9.16.03.08.SPA.bin
[1]: Validating package type
[1]: Note: Source file /flash/cat3k_caa-universalk9.16.03.08.SPA.bin will be removed automatically after completion.
[1]: Verifying package signatures
[1]: Signature verified on package cat3k_caa-guestshell.16.03.08.SPA.pkg
[1]: FAILED: Signature Verification failed on cat3k_caa-rpcore.16.03.08.SPA.pkg
[1]: FAILED: Expanding all-in-one software package failed in switch 1
FAILED: Unable to expand usbflash0:cat3k_caa-universalk9.16.03.08.SPA.bin

Any news from Cisco ? There are A LOT of topics regarding this issue.

Everyone's tags (5)
3 REPLIES 3
Highlighted
Hall of Fame Community Legend

Re: Unable to upgrade 3650 from 16.3.x to 16.3.X


@Me And You wrote:

FAILED: Unable to expand usbflash0:cat3k_caa-universalk9.16.03.08.SPA.bin


Copy the BIN file into the switch.  Don't run the command from the USB.

Highlighted
VIP Mentor

Re: Unable to upgrade 3650 from 16.3.x to 16.3.X

As Leo said its in teh release notes not to use USB , only flash

Starting from 16.3.5 release, you will not be able to boot Cisco IOS XE Denali 16.3.5 in bundle mode via flash drive for the first time with a Cisco IOS XE 3.xE boot loader. The Cisco IOS XE 3.xE boot loaders have a limitation that they cannot boot an image larger than 512MB via flash. Please refer to the upgrade sections in install mode.
Highlighted
Beginner

Re: Unable to upgrade 3650 from 16.3.x to 16.3.X

 

Thx. TFTP Solved the issue.

CreatePlease to create content
Content for Community-Ad