キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel
595
閲覧回数
15
いいね!
0
コメント
tingwa2
Cisco Employee
Cisco Employee

 

問題

Firepower Management Center (FMC)のGUIにログインした後、Dashboard に情報が表示されず、各ウィジェットは"loading..."のままとなっています。

Dashboard.png

 

 

原因

FMCにSSHでアクセスし、"pmtool status | grep -i down" コマンドを実施し、プロセス SFTop10Cacher がダウンの場合、当プロセスのダウンが原因の可能性があります。

root@fmc:~# pmtool status | grep -i down
SFTop10Cacher (normal) - Down

 

 

解決策

プロセスSFTop10Cacherを再起動します。

1.Root権限の取得

admin@fmc:~$ sudo su -
Password:
root@fmc:~#

 

2.SFTop10CacherプロセスのPIDの確認

root@fmc:~# pmtool status | grep SFTop10Cacher

 

3.SFTop10Cacherプロセスの停止  

root@fmc:~# kill -9 PID 

 

4.SFTop10Cacherプロセスのステータスの確認

root@fmc:~# pmtool status | grep SFTop10Cacher

    

5.SFTop10Cacherプロセスの再有効化
   ※手順「4.」で、SFTop10Cacherプロセスが"running"となった場合に、本ステップをスキップしてください。 

 5.1 SFTop10Cacherプロセスの無効化  

root@fmc:~# pmtool disablebyid SFTop10Cacher


 5.2 SFTop10Cacherプロセスの有効化    

root@fmc:~# pmtool enablebyid SFTop10Cacher


 5.3 再度SFTop10Cacherプロセスのステータスの確認  

root@fmc:~# pmtool status | grep SFTop10Cacher

 

6.SFTop10Cacherプロセスが"running"となった後、FMCのGUIをリフレッシュし、事象が改善できるかを確認します。

 

上記方法で復帰しない場合、以下ドキュメントを参照し、FMCの再起動を実施してください。

Firepower System: FMCと FTDと FirePOWER Moduleの 再起動手順 

 

また、本問題については再現性の確保ができておらず 具体的な不具合管理IDは公開されておりませんが、バージョン 6.4.0以降では発生報告が 2021年4月現在ないため、何らかの既知不具合修正で当問題も副次的に解消されている可能性が高いです。そのため、バージョン 6.4.0系の最新パッチ、もしくは 6.6.1系の最新パッチバージョンにアップグレードすることで再発を抑えれる可能性があります。

Getting Started

検索バーにキーワード、フレーズ、または質問を入力し、お探しのものを見つけましょう

シスコ コミュニティをいち早く使いこなしていただけるよう役立つリンクをまとめました。みなさんのジャーニーがより良いものとなるようお手伝いします